Page 31 of 50 FirstFirst ... 212930313233 41 ... LastLast
Results 601 to 620 of 981

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SBHTML: SpringBoard HTML Wallpaper Platform

  1. #601
    Quote Originally Posted by NeilJClements View Post
    Ok, done it and still the same. Even tried a few other LS themes.

    I wish I could answer why it's different, but I'm too inexperienced to do that, but (whilst this is now fixed on ios 7.1 so it's probably pointless) I'm happy to send whatever files \ information necessary to help with a fix.
    Fascinating. Well you do indeed have a unique situation going on there. Do you have Springtomize 3 installed? That's been looking more and more clearly like one of our 'offending' tweaks that ADDS to the WebView bug's presentation of itself.

    Then one last indulgence - well two..
    1)Leave that Thunderstorm demo running for some time today and see if a crash happens.
    2)Please list all the Cydia tweaks that are currently running on your phone. Just the ones you see when you leave Cydia in USER MODE - not Expert Mode..

    That will help me figure this out. I'm RELENTLESS with testing and debugging. But I need a little more data from you.

    Thanks!
    Grant
    Here to help if I can. If I can't I know someone who can!

  2. #602
    Quote Originally Posted by NewdestinyX View Post
    Fascinating. Well you do indeed have a unique situation going on there. Do you have Springtomize 3 installed? That's been looking more and more clearly like one of our 'offending' tweaks that ADDS to the WebView bug's presentation of itself.

    Then one last indulgence - well two..
    1)Leave that Thunderstorm demo running for some time today and see if a crash happens.
    2)Please list all the Cydia tweaks that are currently running on your phone. Just the ones you see when you leave Cydia in USER MODE - not Expert Mode..

    That will help me figure this out. I'm RELENTLESS with testing and debugging. But I need a little more data from you.

    Thanks!
    Grant
    You don't want much do you lol. I don't mind really. If it helps unlock what seems to have been a mystery, I'm more than happy to help.

    Yes, I do use Springtomise 3. The only problem I've had with that though was Dock&Roll and we all know about that.

    I will set it up as per your instructions and leave it overnight and through tomorrow.

    I will sort it tonight and we'll see what the situation is this time tomorrow.


    Sent from my iPhone using ModMyi

  3. #603
    Quote Originally Posted by NeilJClements View Post
    You don't want much do you lol. I don't mind really. If it helps unlock what seems to have been a mystery, I'm more than happy to help.

    Yes, I do use Springtomise 3. The only problem I've had with that though was Dock&Roll and we all know about that.

    I will set it up as per your instructions and leave it overnight and through tomorrow.

    I will sort it tonight and we'll see what the situation is this time tomorrow.

    Sent from my iPhone using ModMyi
    Thanks, sir!! And your Cydia tweak list please?
    Here to help if I can. If I can't I know someone who can!

  4. #604
    Quote Originally Posted by NewdestinyX View Post
    Thanks, sir!! And your Cydia tweak list please?
    Is there an easy way to list them? Rather than keep switching back and forth and typing it.


    Sent from my iPhone using ModMyi

  5. #605
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,739
    Thanks
    43,077
    Thanked 18,669 Times in 6,724 Posts

    Quote Originally Posted by NeilJClements View Post
    Is there an easy way to list them? Rather than keep switching back and forth and typing it.


    Sent from my iPhone using ModMyi
    Go into a tweak in Curia and initiate an email to the Dev. Then just change the recipient to Grant. You can delete the small amount of info it lists, but leave the attachments.

    AppInfo tweak also allows the creation of a list that can be emailed.
    Widget-Weather App Currently Being Updated for iOS 8!
    Check out the thread here - Widget-Weather
    If you need to generate the MyLocation.txt file in the mean time for widgets, install the MyLocation app from here:
    http://cydia.myrepospace.com/kohidevice/

  6. The Following 5 Users Say Thank You to King_O_Hill For This Useful Post:

    BootsBrown (06-24-2014), Marty McFly (06-24-2014), menard_00 (06-24-2014), RKO1195 (06-25-2014), Simon (06-25-2014)

  7. #606
    Quote Originally Posted by NewdestinyX View Post
    Thanks, sir!! And your Cydia tweak list please?
    Ok, occasionally it just jumps into safe mode. No respring. Just suddenly I'm in safe mode. Not constantly or for any particular reason. It's not when I'm using the phone either. I just happen to look at it and find it in safe mode.

    Is that the problem everyone else is getting?


    Sent from my iPhone using ModMyi

  8. The Following User Says Thank You to NeilJClements For This Useful Post:

    oldskoolsk8r (06-25-2014)

  9. #607
    Mine did that on 7.0.6 it was tweak magic badges and HSD. Springtomize and grid lock clash with HSD and magic badges on my idevice. Any how is 7.1.1.

  10. #608
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,712
    Thanks
    6,940
    Thanked 15,477 Times in 7,086 Posts

    Quote Originally Posted by NeilJClements View Post
    Ok, occasionally it just jumps into safe mode. No respring. Just suddenly I'm in safe mode. Not constantly or for any particular reason. It's not when I'm using the phone either. I just happen to look at it and find it in safe mode.

    Is that the problem everyone else is getting?


    Sent from my iPhone using ModMyi
    Yes. And it does respring into safe mode. Can't just suddenly be in safe mode.

  11. The Following User Says Thank You to Simon For This Useful Post:

    NeilJClements (06-25-2014)

  12. #609
    Default SBHTML: SpringBoard HTML Wallpaper Platform
    Respring vs Reboot:
    A respring only restarts the SpringBoard without turning the Device off. A reboot turns the Device off completly.

    Also, a respring does not restart the baseband. This can be valuable --- active network connections (ie: ssh) remain active

    Think of it being similar to the Log Off and Restart functions on your computer. One keeps the OS core running while one completely shuts it down before coming back.

    Hope this helps.



    Sent from my iPhone using Tapatalk

  13. The Following 2 Users Say Thank You to MamaJaay For This Useful Post:

    kristatos (06-25-2014), NeilJClements (06-25-2014)

  14. #610
    Sorry, yeah you're right. I didn't see it so I made a [stupid] assumption lol

    Oh well, I'm not special then 😞. Looks like it's 7.1.1 for me after all. Once I reinstall my PC that's decided to blue screen on a regular basis now.


    Sent from my iPhone using ModMyi

    Quote Originally Posted by MamaJaay View Post
    Respring vs Reboot:
    A respring only restarts the SpringBoard without turning the Device off. A reboot turns the Device off completly.

    Also, a respring does not restart the baseband. This can be valuable --- active network connections (ie: ssh) remain active

    Think of it being similar to the Log Off and Restart functions on your computer. One keeps the OS core running while one completely shuts it down before coming back.

    Hope this helps.



    Sent from my iPhone using Tapatalk
    Thank you and thank you to everyone who helped with this. Really hoped to avoid a new JB until iOS8, but it seems there is a lot of positive feedback about the 7.1.1 JB, so I'm happier about doing it.

    Cheers everyone!

    Ps. MamaJaay you are my hero after that tweet to @i0n1c yesterday. Big 👍. That was so needed to be said. Was getting really old him lording his jailbreaks over us he wasn't going to share. Egotistical nonsense!


    Sent from my iPhone using ModMyi
    Last edited by NeilJClements; 06-25-2014 at 06:39 AM.

  15. The Following User Says Thank You to NeilJClements For This Useful Post:

    Simon (06-25-2014)

  16. #611
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,712
    Thanks
    6,940
    Thanked 15,477 Times in 7,086 Posts

    Still getting random safe mode resprings on 7.1.1 on my iPod Touch and i4. So 7.1.1 isn't going to cure all our animation issues. Seems to only happen if I have both LS and SB widgets going full blast though.

  17. The Following User Says Thank You to Simon For This Useful Post:

    NeilJClements (06-25-2014)

  18. #612
    Quote Originally Posted by Simon View Post
    Still getting random safe mode resprings on 7.1.1 on my iPod Touch and i4. So 7.1.1 isn't going to cure all our animation issues. Seems to only happen if I have both LS and SB widgets going full blast though.
    I might still hold off on the upgrade. I'm so indecisive about this and I normally jump in with both feet, so I'm trying to be sensible this time. Trouble is, my typical tweaker desire for new toys is very powerful lol


    Sent from my iPhone using ModMyi

  19. #613
    Quote Originally Posted by NeilJClements View Post
    Ok, occasionally it just jumps into safe mode. No respring. Just suddenly I'm in safe mode. Not constantly or for any particular reason. It's not when I'm using the phone either. I just happen to look at it and find it in safe mode.

    Is that the problem everyone else is getting?
    Yes, Neil! That's the bug ! And I'm so glad you're NOT special.. Lol.. Nothing personal.. .. Was pretty darn sure you wouldn't be special. It's just this annoying bug that's in all phones on 7.0.x - and from what others are reporting it seems like it hasn't been totally fixed in 7.1.1. Maybe we'll get lucky with 7.1.2 since the pangu jailbreak works on 7.1.2 as well.

    I've heard others postulating that it could be the jailbreaks themselves that create this instability in Webbview. No way to know for sure.

    Though I can't help you with regard to your desire for new toys and tweaks I will say that all you need to do is turn off your passcode lock and the web view bug will totally disappear. You can run any level of animation you want on your lock screen and springboard and you won't have any more random safe mode crashes. The issue is whether you want that passcode or need it for exchange email at your job.
    Here to help if I can. If I can't I know someone who can!

  20. The Following User Says Thank You to NewdestinyX For This Useful Post:

    NeilJClements (06-25-2014)

  21. #614
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,712
    Thanks
    6,940
    Thanked 15,477 Times in 7,086 Posts

    Quote Originally Posted by NewdestinyX View Post
    Yes, Neil! That's the bug ! And I'm so glad you're NOT special.. Lol.. Nothing personal.. .. Was pretty darn sure you wouldn't be special. It's just this annoying bug that's in all phones on 7.0.x - and from what others are reporting it seems like it hasn't been totally fixed in 7.1.1. Maybe we'll get lucky with 7.1.2 since the pangu jailbreak works on 7.1.2 as well.

    I've heard others postulating that it could be the jailbreaks themselves that create this instability in Webbview. No way to know for sure.

    Though I can't help you with regard to your desire for new toys and tweaks … I will say that all you need to do is turn off your passcode lock and the web view bug will totally disappear. You can run any level of animation you want on your lock screen and springboard and you won't have any more random safe mode crashes. The issue is whether you want that passcode or need it for exchange email at your job.
    I never use a passcode and have always still gotten the safe modes randomly. On 7.0.4 and now 7.1.1.

  22. The Following User Says Thank You to Simon For This Useful Post:

    NewdestinyX (06-25-2014)

  23. #615
    Default SBHTML: SpringBoard HTML Wallpaper Platform
    Quote Originally Posted by Simon View Post
    Still getting random safe mode resprings on 7.1.1 on my iPod Touch and i4. So 7.1.1 isn't going to cure all our animation issues. Seems to only happen if I have both LS and SB widgets going full blast though.
    Are you still running anything that involves the free Yahoo API ( old myLocation stuff), Simon?

    I found that when I had WW widgets alongside of old-style Yahoo or Yahoo plus AccuWeather widgets that taxed my springboard to heavily and would create some crashing even without my passcode lock on. Once I made sure I was all WW - all crashing gone.

    MJ was telling me she has no crashing on 7.1.1 running high animation LS and passcode on while using LockHTML.. but she:
    1) has all extra buttons in LH3 off
    2) doesn't run Springtomize 3
    3) used alpha numeric Passcode lock instead of simple 4 digit.

    You still stable with that setup, MamaJaay?

    Quote Originally Posted by Simon View Post
    I never use a passcode and have always still gotten the safe modes randomly. On 7.0.4 and now 7.1.1.
    Im 100% crash free when all WW. Even running 30+ tweaks. And loads of animation and iWidgets. Passcode was the main culprit. But so was adding in a JSON calls to the normal WW $data.find(this).
    Last edited by NewdestinyX; 06-25-2014 at 07:21 AM.
    Here to help if I can. If I can't I know someone who can!

  24. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Simon (06-25-2014)

  25. #616
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,712
    Thanks
    6,940
    Thanked 15,477 Times in 7,086 Posts

    Hmm, I suppose I do. The dkframe iWidget I always run is still ML based I believe.

  26. #617
    Quote Originally Posted by Simon View Post
    Hmm, I suppose I do. The dkframe iWidget I always run is still ML based I believe.
    I can convert it for you.. Worth a try.. I had to revise my post to say that I still use a JSON call to Google for my location iWidget as well. So I'm WW plus a call to Google. My crashing was around when I had a call to Google a call to Yahoo (myLoc) and WW stuff running. So I was running three code call processes to create my crashing.

    When I converted my last myLocation widget to WW since I've been hundred percent crash free.

    I believe essentially this is a memory overuse issue. And the safemode crash happens when memory reaches zero. You need to look for what intensive processes are running on your phone at the same time.
    Here to help if I can. If I can't I know someone who can!

  27. The Following User Says Thank You to NewdestinyX For This Useful Post:

    Simon (06-25-2014)

  28. #618
    Well I can answer one thing for MJ. She doesn't use WW. She still manually inputs her location code. Same as me.

  29. #619
    Bombmom how does one do that?

  30. #620
    So in other words I don't really think it has anything to do with the yahoo API

Page 31 of 50 FirstFirst ... 212930313233 41 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •