Page 30 of 51 FirstFirst ... 202829303132 40 ... LastLast
Results 581 to 600 of 1009

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SBHTML: SpringBoard HTML Wallpaper Platform

  1. #581
    Thanks MJ.....I want to upgrade and JB just to be on the latest but my JB 7.0.6 has been stable and I am going to stay and not JB.

    Good info though MJ.

  2. #582
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,978
    Thanked 15,538 Times in 7,105 Posts

    Widget weather tweak works fine on 7.1.1. Been running it on my i4 on 7.1.1 for a while now.

  3. The Following User Says Thank You to Simon For This Useful Post:

    menard_00 (06-23-2014)

  4. #583
    Default SBHTML: SpringBoard HTML Wallpaper Platform
    Quote Originally Posted by Simon View Post
    Widget weather tweak works fine on 7.1.1. Been running it on my i4 on 7.1.1 for a while now.
    I was more concerned with THIS jailbreak and 7.1.1, as the "pirate" app that was optioned in there is a version of app sync

    Also, simon, I'm trying to iMessage you and it's not working

    Sent from my iPhone using Tapatalk
    Last edited by MamaJaay; 06-23-2014 at 06:51 PM.

  5. #584
    iPhone? More like MyPhone menard_00's Avatar
    Join Date
    Feb 2013
    Location
    My House
    Posts
    255
    Thanks
    1,177
    Thanked 398 Times in 167 Posts

    Default SBHTML: SpringBoard HTML Wallpaper Platform
    Thanks for the info and links MJ.
    Last edited by menard_00; 06-23-2014 at 07:05 PM. Reason: update

  6. #585
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,775
    Thanks
    6,978
    Thanked 15,538 Times in 7,105 Posts

    Quote Originally Posted by MamaJaay View Post
    I was more concerned with THIS jailbreak and 7.1.1, as the "pirate" app that was optioned in there is a version of app sync

    Also, simon, I'm trying to iMessage you and it's not working

    Sent from my iPhone using Tapatalk
    Sorry, my imessage wasn't up and running yet, just finished restoring my i5 (which I am using as my main phone now) for 5th time today. Jailbreak just won't work on this device.

    Just tried widget weather on my i4 newly restored to 7.1.1 and jailbroken with this new jailbreak and it still works fine, made the xml and mylocation files without issue. Of course I unchecked the box so that ppsync thing didn't get installed which if it is like app**** may cause issues for people using widget weather.

  7. #586
    iPhone? More like MyPhone menard_00's Avatar
    Join Date
    Feb 2013
    Location
    My House
    Posts
    255
    Thanks
    1,177
    Thanked 398 Times in 167 Posts

    Your DB link says the resource could not be found.

  8. #587
    I too have been running WW on iOS 7.1.1 for a couple of months, and it works fine.

    Thanks for all the info MJ!

    Nice work!

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  9. The Following User Says Thank You to King_O_Hill For This Useful Post:

    Simon (06-23-2014)

  10. #588
    Thanks for the info this afternoon KoH and Simon ... And then for your exhaustive step by step stuff, MJ!

    I'm very stable and have gotten used to working without my passcode lock. So I'm going to wait until everything is completely compatible in Cydia before I make the jump.

    It will be so nice to be able to restore again until iOS 8 comes out.
    Here to help if I can. If I can't I know someone who can!

  11. The Following 2 Users Say Thank You to NewdestinyX For This Useful Post:

    King_O_Hill (06-23-2014), menard_00 (06-23-2014)

  12. #589
    If I were you, I would hold tight too. 7.1.2 will be out very soon, and then possibly a minor update to the JB tool. But I agree with Musclenerd, that unless your on 6.X or 7.1.X I would stay where you are.

    Check out WW2 for iOS 8 - Widget-Weather 2.0

  13. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    BootsBrown (06-23-2014), menard_00 (06-23-2014)

  14. #590
    Quote Originally Posted by King_O_Hill View Post
    If I were you, I would hold tight too. 7.1.2 will be out very soon, and then possibly a minor update to the JB tool. But I agree with Musclenerd, that unless your on 6.X or 7.1.X I would stay where you are.
    You going to finally come out of the closet, King? You gonna come join us over here with your i5?
    Here to help if I can. If I can't I know someone who can!

  15. #591
    Default SBHTML: SpringBoard HTML Wallpaper Platform
    Quote Originally Posted by NewdestinyX View Post
    Being able to use my Passcode lock and fingerprint scanner again is the main reason to restore and rejailbreak. Right now - if you want anything animated on your lock screen you have to keep your passcode lock off to prevent safemode crashing all day long.

    If you could care less about your passcode lock being on… Or you're very happy to have no animation on your lock screen then I would agree - no reason to re-jailbreak at all.
    Interesting, I don't have those issues with animations and passcode lock; I have an iPhone 5, so is that just a 5s / 5c issue? If not I'm obviously very lucky, because that would really annoy me and I would definitely be after a 7.1.1 JB.

    I wasn't suggesting anyone shouldn't JB their phone, it's just in my case, I have so many things going on that are reliant on a working JB'd iPhone that I don't wanna mess it up and with my luck, that's exactly what I'd do 😬.

    Thanks for letting me know about this dude. I will keep my eyes closely on you guys JB progress before I jump into 7.1.1 👍


    Sent from my iPhone using ModMyi

  16. #592
    Default SBHTML: SpringBoard HTML Wallpaper Platform
    Quote Originally Posted by NeilJClements View Post
    Interesting, I don't have those issues with animations and passcode lock; I have an iPhone 5, so is that just a 5s / 5c issue? If not I'm obviously very lucky, because that would really annoy me and I would definitely be after a 7.1.1 JB.

    I wasn't suggesting anyone shouldn't JB their phone, it's just in my case, I have so many things going on that are reliant on a working JB'd iPhone that I don't wanna mess it up and with my luck, that's exactly what I'd do 😬.

    Thanks for letting me know about this dude. I will keep my eyes closely on you guys JB progress before I jump into 7.1.1 👍
    Which LS player do you use, Neil? The Passcode lock/high animation on lockscreen crashing bug is experienced by "all phones" when you push WebView to its edge. Try putting UniAW6.4_LS into demo mode running the Thunderstorm animation in the Lockscreen player "LockHTML3" and your phone will crash too. The bug is indemic to all phones running 7.0.x - but it only presents itself when running a high animation lockscreen mod with your passcode lock on as well.

    1)What Lockscreen player do you use?
    2) Which LS are you running in it?
    3) Do you keep your Apple Passcode lock on?
    Here to help if I can. If I can't I know someone who can!

  17. #593
    Default SBHTML: SpringBoard HTML Wallpaper Platform
    Quote Originally Posted by NewdestinyX View Post
    Which LS player do you use, Neil? The Passcode lock/high animation on lockscreen crashing bug is experienced by "all phones" when you push WebView to its edge. Try putting UniAW6.4_LS into demo mode running the Thunderstorm animation in the Lockscreen player "LockHTML3" and your phone will crash too. The bug is indemic to all phones running 7.0.x - but it only presents itself when running a high animation lockscreen mod with your passcode lock on as well.

    1)What Lockscreen player do you use?
    2) Which LS are you running in it?
    3) Do you keep your Apple Passcode lock on?
    Ok, I had LockHTML running with an animation from UniAW6.4. The thunderstorm in demo mode as requested.

    I have my passcode lock on and I also run Clever Pin so I don't have to keep entering the passcode when I'm on the home wifi.

    I left this setup like this when I went out, so I was unlocking my phone on lots of occasions.

    Interestingly, I forgot to disable LockHTML when I resprung having enabled the Cydget Loader in Mobile Substrate to bring my LBEvo back on, so technically, I had two lock screen packages, both with animations and no crashes.

    Oh, and I'm on 7.0.4.

    I can't be this lucky can I? Normally I find every bug and crash going!


    Sent from my iPhone using ModMyi
    Last edited by NeilJClements; 06-24-2014 at 09:51 AM.

  18. #594
    Quote Originally Posted by NeilJClements View Post
    Ok, I had LockHTML running with an animation from UniAW6.4. The thunderstorm in demo mode as requested.

    I have my passcode lock on and I also run Clever Pin so I don't have to keep entering the passcode when I'm on the home wifi.

    I left this setup like this when I went out, so I was unlocking my phone on lots of occasions.

    Interestingly, I forgot to disable LockHTML when I resprung having enabled the Cydget Loader in Mobile Substrate to bring my LBEvo back on, so technically, I had two lock screen packages, both with animations and no crashes.

    Oh, and I'm on 7.0.4.

    I can't be this lucky can I? Normally I find every bug and crash going!


    Sent from my iPhone using ModMyi
    Most people here don't run CleverPin.. In fact I've never heard of it until you mentioned it. My guess is that it's somehow protecting you from the bug. It's the action of RENDERING the Springboard AFTER you ENTER A PASSCODE that triggers the crash. Also there is some random crashing associated with it too when phone is locked.. The fact that you don't have to enter a pin combined with whatever Clever Pin is doing to 'accept and unlock' your phone - that's what's protecting you - my best educated guess. You're literally the first person to ever report you can use Apple passcode lock on (you DO have that on - right?) and LH3 with High animation.. and NOT be crashing.. This is such a well documented and repeatable bug that if you HADN'T mentioned using clever pin - I'd have been tempted to call you a 'liar'.. LOL!! ..

    Humor me, Neil.. Please turn off Clever Pin in Mobile Substates - are reboot your phone.. No you should have JUST Apple's Passcode lock working.. Set it to SIMPLE passcode.. And then see if your phone starts crashing. Of course - LH3 has to be running UniAW6.3_LS and in Thunderstorm demo please.

    Help me with this one test..

    Thx!
    Here to help if I can. If I can't I know someone who can!

  19. #595
    Default SBHTML: SpringBoard HTML Wallpaper Platform
    Quote Originally Posted by NewdestinyX View Post
    Most people here don't run CleverPin.. In fact I've never heard of it until you mentioned it. My guess is that it's somehow protecting you from the bug. It's the action of RENDERING the Springboard AFTER you ENTER A PASSCODE that triggers the crash. Also there is some random crashing associated with it too when phone is locked.. The fact that you don't have to enter a pin combined with whatever Clever Pin is doing to 'accept and unlock' your phone - that's what's protecting you - my best educated guess. You're literally the first person to ever report you can use Apple passcode lock on (you DO have that on - right?) and LH3 with High animation.. and NOT be crashing.. This is such a well documented and repeatable bug that if you HADN'T mentioned using clever pin - I'd have been tempted to call you a 'liar'.. LOL!! ..

    Humor me, Neil.. Please turn off Clever Pin in Mobile Substates - are reboot your phone.. No you should have JUST Apple's Passcode lock working.. Set it to SIMPLE passcode.. And then see if your phone starts crashing. Of course - LH3 has to be running UniAW6.3_LS and in Thunderstorm demo please.

    Help me with this one test..

    Thx!
    I'll do it now dude and report back.

    By the way, by crashing do you mean completely hung 'home and sleep' to restart. Reboots or just resprings?

    Sent from my iPhone using ModMyi

    Ok, removed Clever Pin and set back as before and no problems. Few screenshots:

    ImageUploadedByModMyi1403623455.898292.jpg
    ImageUploadedByModMyi1403623490.071645.jpg
    ImageUploadedByModMyi1403623527.384499.jpg
    ImageUploadedByModMyi1403623588.948269.jpg

    Are there any preference / config files I can send to help solve the problem?

    Sent from my iPhone using ModMyi
    Last edited by NeilJClements; 06-24-2014 at 10:28 AM.

  20. #596
    Quote Originally Posted by NeilJClements View Post
    I'll do it now dude and report back.

    By the way, by crashing do you mean completely hung 'home and sleep' to restart. Reboots or just resprings?

    Sent from my iPhone using ModMyi

    Ok, removed Clever Pin and set back as before and no problems. Few screenshots:

    ImageUploadedByModMyi1403623455.898292.jpg
    ImageUploadedByModMyi1403623490.071645.jpg
    ImageUploadedByModMyi1403623527.384499.jpg
    ImageUploadedByModMyi1403623588.948269.jpg
    You entirely uninstalled CleverPin? Just turned it off in iCleanerPro? And that doesn't look like UniAW6.4_LS running the thunderstorm demo.. Is it?

    And can you screenshot your settings in LockHTML3 too? You have a very unusual 'special' phone if you don't experience this crash..

    And now - the crashing I'm referring to is SAFE MODE crash.. Where the apple logo appears on screen and when you unlock none of your tweaks are working and it asks you if you want to 'restart'. You've never seen this?

    And you're jailbroken with Evasi0n jailbreak from December 2013? Or the new Pangu jailbreak?
    Here to help if I can. If I can't I know someone who can!

  21. #597
    Default SBHTML: SpringBoard HTML Wallpaper Platform
    Quote Originally Posted by NewdestinyX View Post
    You entirely uninstalled CleverPin? Just turned it off in iCleanerPro? And that doesn't look like UniAW6.4_LS running the thunderstorm demo.. Is it?

    And can you screenshot your settings in LockHTML3 too? You have a very unusual 'special' phone if you don't experience this crash..

    And now - the crashing I'm referring to is SAFE MODE crash.. Where the apple logo appears on screen and when you unlock none of your tweaks are working and it asks you if you want to 'restart'. You've never seen this?

    And you're jailbroken with Evasi0n jailbreak from December 2013? Or the new Pangu jailbreak?
    Completely removed Clever Pin.

    It's a LS I created as a learning experience after downloading UniAW6.4 yesterday.

    No crashes, resprings or nuffink!

    Yes, JB'd with Evasion using the first version. Did it the day the JB was released.

    Here is my LockHTML settings page. I only took shots of pages with switches on:

    ImageUploadedByModMyi1403624184.827253.jpg
    ImageUploadedByModMyi1403624199.745162.jpg
    ImageUploadedByModMyi1403624214.070093.jpg

    Hope this helps!

    One thing: I downloaded the SB version of UniAW6.4. Surely there's not much difference other than the HTML page name?


    Sent from my iPhone using ModMyi
    Last edited by NeilJClements; 06-24-2014 at 10:39 AM.

  22. #598
    Quote Originally Posted by NeilJClements View Post
    Completely removed Clever Pin.

    It's a LS I created as a learning experience after downloading UniAW6.4 yesterday.

    No crashes, resprings or nuffink!

    Yes, JB'd with Evasion using the first version. Did it the day the JB was released.

    Here is my LockHTML settings page. I only took shots of pages with switches on:

    ImageUploadedByModMyi1403624184.827253.jpg
    ImageUploadedByModMyi1403624199.745162.jpg
    ImageUploadedByModMyi1403624214.070093.jpg

    Hope this helps!

    One thing: I downloaded the SB version of UniAW6.4. Surely there's not much difference other than the HTML page name?


    Sent from my iPhone using ModMyi
    The SB version is about half the code of the LS version. Please do the test with UniAW64_LS.. THanks!
    Here to help if I can. If I can't I know someone who can!

  23. #599
    Quote Originally Posted by NewdestinyX View Post
    The SB version is about half the code of the LS version. Please do the test with UniAW64_LS.. THanks!
    Ok, my PC is otherwise engaged at the moment, so give me a bit longer.

    It's never done it with any other LockHTML themes and I have tried quite a few.


    Sent from my iPhone using ModMyi

  24. #600
    Quote Originally Posted by NewdestinyX View Post
    The SB version is about half the code of the LS version. Please do the test with UniAW64_LS.. THanks!
    Ok, done it and still the same. Even tried a few other LS themes.

    I wish I could answer why it's different, but I'm too inexperienced to do that, but (whilst this is now fixed on ios 7.1 so it's probably pointless) I'm happy to send whatever files \ information necessary to help with a fix.


    Sent from my iPhone using ModMyi

Page 30 of 51 FirstFirst ... 202829303132 40 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •