Page 23 of 51 FirstFirst ... 132122232425 33 ... LastLast
Results 441 to 460 of 1015

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SBHTML: SpringBoard HTML Wallpaper Platform

  1. #441
    Ah.. SO THIS is the bug people have been talking about after loading an App.. I've heard most others refer to their 'widgets disappearing' after downloading/updating an app. But I thought people meant their iWidgets would disappear which is a bug we saw a long time ago before WB was updated. So they mean - THEIR ICONS are disappearing BEHIND their SB widget? I'm getting a little confused. I think that I, also, have only seen this bug when downloading an app. But I haven't downloaded anything from App Store is months. And I still have seen this bug... I have though downloaded several things from Cydia.. So maybe it's 'any' install process'. For all we know - it could happen any time we even look into Cydia and it refreshes packages.. I'm not in the mood to go hunting after the few weeks I've had chasing down other things for myself and couple of others. I can live with THIS bug.. LOL!!!

    But I'd love to know the source of the bug if any of you can find repeatable steps to make it happen..
    Here to help if I can. If I can't I know someone who can!

  2. #442
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    4,919
    Thanks
    981
    Thanked 3,268 Times in 1,392 Posts

    Repeatable step:
    Download anything from AppStore!

    My temp solution is:
    Added the Settings.app as a QuickLaunch in Control Center.

    I can then, turn off SBHTML temporarily. This fixes it w/out a Respring
    Last edited by thazsar; 06-16-2014 at 06:28 PM.

  3. The Following 2 Users Say Thank You to thazsar For This Useful Post:

    BootsBrown (06-16-2014), kristatos (06-16-2014)

  4. #443
    I just hold the power button on the top and when it says power off......I hit cancel and it fixes it.

  5. The Following 2 Users Say Thank You to bliken For This Useful Post:

    kristatos (06-16-2014), menard_00 (06-17-2014)

  6. #444
    HAHA! SEEEE for me it's totally random points when it happens...at first I thought it was only happening when updating or installing an app but then I noticed it happens when sometimes closing an app so I have not been able to pinpoint regularities

    Just a curiosity...I can live w it

  7. #445
    Quote Originally Posted by thazsar View Post
    Repeatable step:
    Download anything from AppStore!
    Just did that.. Didn't happen. Like Boots' - mine is very random.
    My temp solution is:
    Added the Settings.app as a QuickLaunch in Control Center.

    I can then, turn off SBHTML temporarily. This fixes it w/out a Respring
    Nice temp solution, bro, for those of you who have it be triggered by App Download. That's not my trigger.

    Quote Originally Posted by bliken View Post
    I just hold the power button on the top and when it says power off......I hit cancel and it fixes it.
    Nice workaround, Blik! That's nice & easy.
    Here to help if I can. If I can't I know someone who can!

  8. The Following User Says Thank You to NewdestinyX For This Useful Post:

    bliken (06-16-2014)

  9. #446
    Can make it happen on demand if you have springtomize installed. Go to "pages" and adjust the icon row spacing or column spacing, or side inset. Then press home button. (Don't respring) you'll see

  10. The Following 2 Users Say Thank You to MamaJaay For This Useful Post:

    kristatos (06-16-2014), NewdestinyX (06-16-2014)

  11. #447
    So then could this be a springtomize conflict?

  12. #448
    It happens to people not running it (S3) too, I'm simply using it to forcibly reproduce the event.

  13. The Following 2 Users Say Thank You to MamaJaay For This Useful Post:

    BootsBrown (06-16-2014), NewdestinyX (06-16-2014)

  14. #449
    Default SBHTML: SpringBoard HTML Wallpaper Platform
    Yup, MJ!! That made the bug repeatable for me - for sure. Nice find!

    SB background layer moves to homescreen - touch functions work again (if leftover from a LS conversion).. Icons, normally in HomeLayer, get hidden behind widget from being moved to Background layer..

    Last edited by NewdestinyX; 06-16-2014 at 09:11 PM.
    Here to help if I can. If I can't I know someone who can!

  15. The Following User Says Thank You to NewdestinyX For This Useful Post:

    kristatos (06-16-2014)

  16. #450
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    4,919
    Thanks
    981
    Thanked 3,268 Times in 1,392 Posts

    I don't have Springtomize so that's not my conflict. Mine has to do w/ Five-Column Springboard.

  17. #451
    Quote Originally Posted by thazsar View Post
    I don't have Springtomize so that's not my conflict. Mine has to do w/ Five-Column Springboard.
    The bug in SBHTML presents when any given tweak hooks into the Springboard in a way the SBHTML is also hooking.. Actually the concept is pretty easy to understand.. It only "seems" like a random bug - but it all seems really logical to me now..
    Here to help if I can. If I can't I know someone who can!

  18. #452
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    4,919
    Thanks
    981
    Thanked 3,268 Times in 1,392 Posts

    Quote Originally Posted by NewdestinyX View Post
    The bug in SBHTML presents when any given tweak hooks into the Springboard in a way the SBHTML is also hooking.. Actually the concept is pretty easy to understand.. It only "seems" like a random bug - but it all seems really logical to me now..
    Agreed! I kinda wish the code for SBHTML was publicly on Github or somethin. I'd like to see what it hooks into and see if there was a better way...although I have limited knowledge.

  19. #453
    Default SBHTML: SpringBoard HTML Wallpaper Platform
    Quote Originally Posted by thazsar View Post
    Agreed! I kinda wish the code for SBHTML was publicly on Github or somethin. I'd like to see what it hooks into and see if there was a better way...although I have limited knowledge.
    There were a bunch of us who were still having trouble with 1.0.4 of SBHTML - in the form of changing a widget would not show until you put your phone to sleep then woke it up..

    Then "over night" Jake had an AHA! moment. And 1.0.5 came out and suddenly SBHTML worked perfectly for everyone.. Whatever he changed in his hooking method from 1.0.4 to 1.0.5 has created the bug. I still have 1.0.1 (the only version that worked "at all" for me prior to 1.0.5) - and, as you would expect, I just tested it with MJ's reproducing bug test using S3, and 1.0.1 does not have the bug that 1.0.5 does. So Jake will have to do some testing with S3 loaded. My guess is - if the bug is fixed for S3 - then it will disappear for folks who use other Springboard altering hooks.

    Do you have 5S?
    Here to help if I can. If I can't I know someone who can!

  20. #454
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    4,919
    Thanks
    981
    Thanked 3,268 Times in 1,392 Posts

    Quote Originally Posted by NewdestinyX View Post
    There were a bunch of us who were still having trouble with 1.0.4 of SBHTML - in the form of changing a widget would not show until you put your phone to sleep then woke it up..

    Then "over night" Jake had an AHA! moment. And 1.0.5 came out and suddenly SBHTML worked perfectly for everyone.. Whatever he changed in his hooking method from 1.0.4 to 1.0.5 has created the bug. I still have 1.0.1 (the only version that worked "at all" for me prior to 1.0.5) - and, as you would expect, I just tested it with MJ's reproducing bug test using S3, and 1.0.1 does not have the bug that 1.0.5 does. So Jake will have to do some testing with S3 loaded. My guess is - if the bug is fixed for S3 - then it will disappear for folks who use other Springboard altering hooks.

    Do you have 5S?
    I do! Why?

  21. #455
    Default SBHTML: SpringBoard HTML Wallpaper Platform
    Quote Originally Posted by thazsar View Post
    I do! Why?
    Two reasons:
    1) I think all people who experience this bug have 5S
    2) Jake only has an iPad mini air to test on for 64-bit things. And some tweaks like springtomize3 I don't think work on iPad. Just wondering how he'll test for it.
    Here to help if I can. If I can't I know someone who can!

  22. #456
    iPhoneaholic kristatos's Avatar
    Join Date
    Nov 2011
    Location
    Chicago, IL, USA
    Posts
    338
    Thanks
    5,816
    Thanked 973 Times in 257 Posts

    Quote Originally Posted by NewdestinyX View Post
    Two reasons:
    1) I think all people who experience this bug have 5S
    2) Jake only has an iPad mini air to test on for 64-bit things. And some tweaks like springtomize3 I don't think work on iPad. Just wondering how he'll test for it.
    I have an iP5...it happens to me as well...as long as I stay away from going into the AppStore and installing/updating apps, I'm good...

  23. #457
    Livin the iPhone Life jawonder's Avatar
    Join Date
    Jul 2011
    Location
    Boynton Beach, Florida
    Posts
    2,568
    Thanks
    4,002
    Thanked 2,555 Times in 1,277 Posts

    I'm using the tweak Dock&Roll and i was having a problem where if i make a call or use the spotlight to search my dock would disappear below the home screen and i can't use any icons on it . I read a few of your experiences and decided to turn off Springtomize and it was the culprit .

    My only problem now is what do i use to get rid of page dots, tried all the "no page do tweaks" in Cydia but they don't work .
    Last edited by jawonder; 06-17-2014 at 10:31 AM.

  24. #458
    Quote Originally Posted by kristatos View Post
    I have an iP5...it happens to me as well...as long as I stay away from going into the AppStore and installing/updating apps, I'm good...
    Great. That's good to have in the equation.
    Here to help if I can. If I can't I know someone who can!

  25. #459
    If I had a nickel... thazsar's Avatar
    Join Date
    Jan 2010
    Location
    Dallas, TX
    Posts
    4,919
    Thanks
    981
    Thanked 3,268 Times in 1,392 Posts

    Quote Originally Posted by jawonder View Post
    I'm using the tweak Dock&Roll and i was having a problem where if i make a call or use the spotlight to search my dock would disappear below the home screen and i can't use any icons on it . I read a few of your experiences and decided to turn off Springtomize and it was the culprit .

    My only problem now is what do i use to get rid of page dots, tried all the "no page do tweaks" in Cydia but they don't work .
    NoPageDots7 worx for me on an ip5S.

  26. The Following 2 Users Say Thank You to thazsar For This Useful Post:

    jawonder (06-17-2014), King_O_Hill (06-17-2014)

  27. #460
    My iPhone is a Part of Me oldskoolsk8r's Avatar
    Join Date
    Dec 2010
    Location
    Orem, UT
    Posts
    634
    Thanks
    813
    Thanked 826 Times in 361 Posts

    Springtomize3 works for me to get rid of page dots


    Sent from my iPhone using Tapatalk

Page 23 of 51 FirstFirst ... 132122232425 33 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •