Page 29 of 216 FirstFirst ... 192728293031 39 79 129 ... LastLast
Results 561 to 580 of 4303

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Widget Weather

  1. #561
    Quote Originally Posted by Dexy88 View Post
    Will try it now with fixed mode, because I now have manual mode select, and last update is about 3h ago :/
    With manual you need location services on and weather on in locations services

  2. The Following 5 Users Say Thank You to The_Durben For This Useful Post:

    Alfroggy (08-20-2013), Dexy88 (08-20-2013), Marty McFly (08-20-2013), TEK_2012 (08-22-2013), The.Drifter (08-20-2013)

  3. #562
    Quote Originally Posted by The_Durben View Post
    With manual you need location services on and weather on in locations services
    Oups... I miss that.


    My themes : Jade HD, Silex HD, BaSalt HD,ToPaz
    All are on Cydia and/or Theme It.

  4. The Following 3 Users Say Thank You to Dacal For This Useful Post:

    Dexy88 (08-20-2013), Marty McFly (08-20-2013), The_Durben (08-20-2013)

  5. #563
    Ok dont know that ...thanks

    I must select fixed mode to update my weather with GPS off?

  6. #564
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,778
    Thanks
    43,451
    Thanked 18,845 Times in 6,755 Posts

    Quote Originally Posted by Dexy88 View Post
    Will try it now with fixed mode, because I now have manual mode select, and last update is about 3h ago :/
    It won't update until you open the stock weather app.
    Widget Weather 2.0 App Currently in Public Beta for iOS 8 only!
    Check out the thread here - Widget-Weather 2.0

  7. The Following 5 Users Say Thank You to King_O_Hill For This Useful Post:

    Alfroggy (08-20-2013), Dacal (08-20-2013), Dexy88 (08-20-2013), Marty McFly (08-20-2013), Simon (08-20-2013)

  8. #565
    Quote Originally Posted by Dexy88 View Post
    Ok dont know that ...thanks

    I must select fixed mode to update my weather with GPS off?
    Leave your location services on.
    Use Manual mode. This will only update your location when you open the weather app.
    The weather for your location that is showing will update at the specified interval regardless.
    Then if you change cities and open the weather app it will update your city and weather info for that city then continue to update the weather for that at the specified interval.

    Quote Originally Posted by King_O_Hill View Post
    It won't update until you open the stock weather app.
    I think he meant location services (GPS) is off in settings.
    If so it won't update at all. You need that enabled to have a local weather city show in the weather app.

  9. The Following 5 Users Say Thank You to The_Durben For This Useful Post:

    Alfroggy (08-20-2013), Dexy88 (08-20-2013), King_O_Hill (08-20-2013), Simon (08-20-2013), TEK_2012 (08-22-2013)

  10. #566
    Thanks durben for help....

    So....the GPS must be turn on (in settings/privacy) to update weather condiction in every mode(fixed,semi,manual.....)?

  11. The Following 2 Users Say Thank You to Dexy88 For This Useful Post:

    King_O_Hill (08-20-2013), The_Durben (08-20-2013)

  12. #567
    i made all the steps i got the xml file on documents i installed the ios 7 widget but i cant make it works. i got the base theme on windterboard...but i ant the ios 7 lol.. i just see the black screen with hour and 3 lines... i got an 4s ...anyone can help? i put my woeid in settings i dunno why this is no work

    and if i want to unistalled? .what can i do ...unistalled from cydia?..
    Last edited by ogkikz; 08-20-2013 at 08:14 PM.
    http://i1287.photobucket.com/albums/a623/SE_HoodGrapix/modmyicopy.jpg

  13. #568
    Quote Originally Posted by Dexy88 View Post
    Thanks durben for help....

    So....the GPS must be turn on (in settings/privacy) to update weather condiction in every mode(fixed,semi,manual.....)?
    Yes needs to be on.

    Quote Originally Posted by ogkikz View Post
    i made all the steps i got the xml file on documents i installed the ios 7 widget but i cant make it works. i got the base theme on windterboard...but i ant the ios 7 lol.. i just see the black screen with hour and 3 lines... i got an 4s ...anyone can help? i put my woeid in settings i dunno why this is no work

    and if i want to unistalled? .what can i do ...unistalled from cydia?..
    Download the iOS 7 lockscreen again and replace the one you have.
    If the base lockscreen works that one should.

    And yes you uninstall the tweak through cydia

  14. The Following 6 Users Say Thank You to The_Durben For This Useful Post:

    Alfroggy (08-20-2013), Dexy88 (08-21-2013), King_O_Hill (08-20-2013), ogkikz (08-20-2013), Simon (08-20-2013), TEK_2012 (08-22-2013)

  15. #569
    D, I thought you said we didn't need any updates. Should I reinstall the tweak from page 1?
    Here to help if I can. If I can't I know someone who can!

  16. #570
    Quote Originally Posted by NewdestinyX View Post
    D, I thought you said we didn't need any updates. Should I reinstall the tweak from page 1?
    Never said that.

    Anytime I upload a new version of the tweak you should be on that version.
    I note on the thread that the post was updated.
    I also put in the "reason for editing" the latest version of the tweak.

  17. The Following 4 Users Say Thank You to The_Durben For This Useful Post:

    Alfroggy (08-20-2013), King_O_Hill (08-20-2013), Simon (08-20-2013), TEK_2012 (08-22-2013)

  18. #571
    thanks!.. ill try ..aigth i just wonder how unistalled just in case... im not so pro on this lol..im just affraid if i erase somethign important make me lose my JB.. but is koo too know it...thanks!

    nope i doesnt work..no one the base theme it just shows a lil icon and blue background..i installed a decal theme but the same just the black bg.. i turn on the WW in privacy but always i made a respring i go to privacy again and is off ..i dont know why..
    Last edited by ogkikz; 08-20-2013 at 08:43 PM.
    http://i1287.photobucket.com/albums/a623/SE_HoodGrapix/modmyicopy.jpg

  19. The Following User Says Thank You to ogkikz For This Useful Post:

    King_O_Hill (08-20-2013)

  20. #572
    Quote Originally Posted by The_Durben View Post
    Never said that.

    Anytime I upload a new version of the tweak you should be on that version.
    I note on the thread that the post was updated.
    I also put in the "reason for editing" the latest version of the tweak.
    The first update was just a packaging change of the deb - where you said "no need to reinstall". That's the info I was operating off of.

    No matter. Do we have to "uninstall" the one we have now before installing the newest?
    Here to help if I can. If I can't I know someone who can!

  21. The Following User Says Thank You to NewdestinyX For This Useful Post:

    King_O_Hill (08-20-2013)

  22. #573
    Quote Originally Posted by ogkikz View Post
    thanks!.. ill try ..aigth i just wonder how unistalled just in case... im not so pro on this lol..im just affraid if i erase somethign important make me lose my JB.. but is koo too know it...thanks!

    nope i doesnt work..no one the base theme it just shows a lil icon and blue background..i installed a decal theme but the same just the black bg.. i turn on the WW in privacy but always i made a respring i go to privacy again and is off ..i dont know why..
    Look in var/mobile/Documents to see if you have widgetweather.xml

    Quote Originally Posted by NewdestinyX View Post
    The first update was just a packaging change of the deb - where you said "no need to reinstall". That's the info I was operating off of.

    No matter. Do we have to "uninstall" the one we have now before installing the newest?
    Was updated twice since then.
    Install over top of your previous version

  23. The Following 6 Users Say Thank You to The_Durben For This Useful Post:

    Alfroggy (08-20-2013), King_O_Hill (08-20-2013), ogkikz (08-20-2013), RKO1195 (08-20-2013), Simon (08-20-2013), TEK_2012 (08-22-2013)

  24. #574
    Loving all the extraLoc elements in the XML. Decided to add a few to my Lockscreen



    Its kinda inspiring me to make a GPS Positioning iWidget based off all the Location elements available in the Widget Weather XML.

    You guys seemed to have added just about anything a person could want for Location identification, and then some

    Great job Guys, Loving Widget Weather

  25. The Following 14 Users Say Thank You to The.Drifter For This Useful Post:

    Alfroggy (08-20-2013), Dacal (08-21-2013), Destan (08-21-2013), joshlogic (08-20-2013), King_O_Hill (08-20-2013), lostinthemes (08-23-2013), Marty McFly (08-20-2013), mcooper (08-21-2013), mentop (08-21-2013), NewdestinyX (08-20-2013), Noobiusmaximus (08-21-2013), RKO1195 (08-20-2013), Simon (08-20-2013), The_Durben (08-20-2013)

  26. #575
    Anyone know why it's not updating?ImageUploadedByModMyi1377055416.906015.jpg
    Attached Images Attached Images

  27. #576
    Okay, just to clear my confused mind, can I say the below is true:-

    Mylocation - Location service (Setting app) set to OFF after I update my location -> Weather updates still works, only the location does not update.

    Widget Weather - Location service (Setting app) set to OFF after I open my weather app -> Both Weather and location updates does not work on ALL four modes (fixed,semi,manual.....)?
    I.E. Location service (Setting app) MUST be ON for this widget to be used?

  28. The Following User Says Thank You to ahh_boi For This Useful Post:

    King_O_Hill (08-20-2013)

  29. #577
    I don't know what I did but now it's constantly updating help me!

  30. The Following User Says Thank You to Vgutierrez96 For This Useful Post:

    King_O_Hill (08-20-2013)

  31. #578
    Hi everyone....for some strange reason and very likely unrelated, my phone randomly turns off and goes in safe mode when it comes back on....couple of times was just opening a browser window when it occurred....I think there's still plenty of storage on phone, so not sure if that's the problem....if it continues, I may have to do ilex rat restore....been wanting to start fresh anyway....haven't installed any new tweaks other than this, definitely don't want to jump the gun if nobody else has had this happen.

    I'm using Dacals beautiful LS....the lockscreen itself would not be the problem tho, I know that....I'm still just keeping an eye on things, for the time being....Have a good nite everyone!
    Last edited by ferlop15; 08-20-2013 at 11:23 PM.

  32. The Following 4 Users Say Thank You to ferlop15 For This Useful Post:

    Alfroggy (08-20-2013), King_O_Hill (08-20-2013), Noobiusmaximus (08-21-2013), RKO1195 (08-21-2013)

  33. #579
    Modder & Coder Ian Nicoll's Avatar
    Join Date
    Oct 2008
    Location
    From Scotland, live in the Philippines.
    Posts
    5,236
    Thanks
    8,222
    Thanked 20,905 Times in 4,184 Posts

    Hi guys,

    1st I'm really sorry I only got a few minutes to post and this might well have been already fixed/discussed.

    After I install 1.4-6, the tweak no longer updates the xml file, I tried all the various settings etc, still won't update, funny thing is it worked from 7:30am (when I installed it) till 9:38am, and nothing since!

    I am not sure if Stephen changed something in this latest version or not!

    So I tried re-installing 1.4-2 and still have same issue!
    Now I know some will want to reply "works for me" LOL..

    There also seems to be a lot of confusion regarding all the options, maybe add some good explanations for each option in a .txt file with the tweak or in post 1?

    Great tweak this though, really looking forward to getting my teeth into things but at present not possible.

    Thanks again to all involved.

    Attached Thumbnails Attached Thumbnails -test.png  

    "If it's not broken, I'll fix it till it is"

  34. The Following 5 Users Say Thank You to Ian Nicoll For This Useful Post:

    Alfroggy (08-20-2013), King_O_Hill (08-20-2013), RKO1195 (08-20-2013), Simon (08-20-2013), The_Durben (08-20-2013)

  35. #580
    King Kong ain't got nothing on me! King_O_Hill's Avatar
    Join Date
    Apr 2011
    Location
    USA
    Posts
    9,778
    Thanks
    43,451
    Thanked 18,845 Times in 6,755 Posts

    Quote Originally Posted by NewdestinyX View Post
    I get many a PM thanking me for asking questions some feel intimidated to ask.
    Ahhh, that is exactly the way that I wish everyone felt! Too intimidated to ask, sounds like paradise for me!!

    HaHa, I'm just kidding. But I can dream!

    @Ferlop

    We have had some safe mode issues here and there, but not shutting off issues. It would be great to get a crash log from you. Do you have "crash reporter" installed? If not, can you install it and then send us you crash log to:

    [email protected]

    Thanks bro!
    Last edited by King_O_Hill; 08-20-2013 at 11:37 PM.
    Widget Weather 2.0 App Currently in Public Beta for iOS 8 only!
    Check out the thread here - Widget-Weather 2.0

  36. The Following 2 Users Say Thank You to King_O_Hill For This Useful Post:

    Alfroggy (08-20-2013), Simon (08-20-2013)

Page 29 of 216 FirstFirst ... 192728293031 39 79 129 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •