Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gmail problems ... ?

  1. #1
    Default Gmail problems ... ?
    Has anyone else been getting these issues? I'm unable to send email through Gmail. Is it because Gmail has a seperate app in Appstore to be downloaded? ImageUploadedByModMyi1364719107.627700.jpg
    [B][FONT="Century Gothic"][SIZE="3"][COLOR="Black"]Device: [COLOR="Red"]iPhone
    [COLOR="Black"]Firmware: [COLOR="Red"]1.1.4 Jailbroken, unlocked through ZiPhone, Modded, Customized

  2. #2
    My iPhone is a Part of Me Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    830
    Thanks
    8
    Thanked 116 Times in 109 Posts

    Check that your settings are all correct still.

    Some have fixed this issue by restarting your iOS device. You don't have to have the Gmail app installed.
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!

  3. #3
    I have checked all the settings and also have rebooted several times but it's only Gmail and only within a setup email account that I get this error. I have installed the Gmail app and it works fine through that. Weird ...
    [B][FONT="Century Gothic"][SIZE="3"][COLOR="Black"]Device: [COLOR="Red"]iPhone
    [COLOR="Black"]Firmware: [COLOR="Red"]1.1.4 Jailbroken, unlocked through ZiPhone, Modded, Customized

  4. #4
    My iPhone is a Part of Me Scoops98's Avatar
    Join Date
    Jun 2009
    Location
    BC, Canada
    Posts
    830
    Thanks
    8
    Thanked 116 Times in 109 Posts

    Try deleting the Mail account and reconfigure.
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •