Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: YouTube not working after jailbreak...Winterboard Problem???

  1. #1
    Default YouTube not working after jailbreak...Winterboard Problem???
    My YouTube will not load videos through my browser or my app. I removed winterboard and works fine. Is there anyway to have Winterboard and have YouTube work???

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Mine with both of them. Ya sure its not another tweak eh?

  3. #3
    I guess it could be but I haven't done a bunch of tweaks yet. Just weird that I removed Winterboard and then youtube works

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Yes that is weird. What other tweaks ya have?

  5. #5
    I have Barrel, UnlimTones, Music Box and iFile... Thats it so far

  6. #6
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Barrel works? Last time I tryed it crashed my phone.

  7. #7
    Yeah it's working fine. I have ios 6.1 also

  8. #8
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Weird. Still don't see how winterboard is making YouTube not work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •