Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Accidentally deleted some system files. iPhone stuck on startup loop

  1. #1
    Default Accidentally deleted some system files. iPhone stuck on startup loop
    Hey. iPhone 4, 5.1.1.
    I saw a thread about unnecessary files somewhere, so I launched WinSCP, and instead of deleting a sub-folder, I deleted the whole parent folder!

    Anyway, my iPhone is stuck on recovery loop.
    Tried iReb, and Tiny Umbrella. I can get it to PWNED DFU though.


    If only I had access to the system files, I'd just ask someone to send me what's missing. But I don't!


    Seems like I bricked it.

    Any ideas?

  2. #2
    Super Duper Moderator blkcadi's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    31,012
    Thanks
    3,879
    Thanked 10,045 Times in 6,136 Posts

    I suggest restoring it, if you have your 5.1.1 blobs you can restore to the same firmware and not lose the untethered jailbreak capability.

  3. #3
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Not bricked just gonna have to do what suggested. That should fix ya problem.

  4. #4
    I couldn't restore.

    When I tried to let iTunes automatically download the firmware, or if I downloaded it manually and shift-restored, I got the not compatible error.




    Strangely, before the boot-loop - I tried to upgrade from within the iPhone itself, through Settings - and again, it downloaded the firmware, and stopped with an error while trying to install.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •