Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Possible to make newer firmware backups compatible with older firmwares?

  1. #1
    Default Possible to make newer firmware backups compatible with older firmwares?
    Hi I'm on iOS 6 b4 iPad 3 and I plan on downgrading to 5.1.1 soon. Is there a way I can edit the backup file to trick iTunes into thinking its from an older firmware? I have some settings, game saves etc. that I don't want to lose. I would just jailbreak and transfer over files but its not possible.

  2. #2
    H4CK3R's Avatar
    Join Date
    Jan 2012
    Location
    java.lang.IllegalStateException: Location unknown.
    Posts
    5,838
    Thanks
    63
    Thanked 267 Times in 255 Posts

    Sadly, this is not possible.
    Great minds discuss ideas.
    Average minds discuss events.
    Small minds discuss people.

  3. #3
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    46,624
    Thanks
    6,887
    Thanked 15,326 Times in 7,030 Posts

    You can use juicephone or iPhone backup extractor to save everything from your backup that you need. Then you can manually put that back after restoring to 5.1.1 with something like ifunbox or iPhone explorer.

  4. #4
    Quote Originally Posted by Simon View Post
    You can use juicephone or iPhone backup extractor to save everything from your backup that you need. Then you can manually put that back after restoring to 5.1.1 with something like ifunbox or iPhone explorer.
    I will try this.

  5. #5
    I downloaded juicephone and extracted the backup. Gonna restore now Wish me luck...........

  6. #6

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •