Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4S Wont Connect to Wi-Fi HELP!

  1. #1
    Unhappy iPhone 4S Wont Connect to Wi-Fi HELP!
    Hi there, this is my first post so i am sorry if this is a repeat.

    I jailbroke previously and it stopped connecting to wifi it kept giving the pinwheel indicating it was searching for wifi. So i reset it to the same backup and still wont work. I have a lot of info on this backup and if i absolutely hate to i will restore fresh, But is there a fix?

    Thanks

  2. #2
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Did you install any tweaks that could of made this happen? Or just jailbroke it and it started messin up

  3. #3
    Jailbroke and it was fine and then installed some and couldnt remember what and it stopped working. I restored with no luck :/ Cant really take phone back its my 3rd 4S The otheres had hardware faults

  4. #4
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Restored as new or restore as backup?

  5. #5
    Quote Originally Posted by 2k1 View Post
    Restored as new or restore as backup?
    I restored with the backup no luck, New device setup? or is there a file that controlls wifi?

  6. #6
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Have ya tried putting ya phone into safe mode and see if wifi works. If it does then ya know ya have a tweak issue.

  7. #7
    Quote Originally Posted by 2k1 View Post
    Have ya tried putting ya phone into safe mode and see if wifi works. If it does then ya know ya have a tweak issue.

    Im sorry for my bad explenation. I am not jailbroken anymore but still have the issue :/

  8. #8
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    If ya not jail broken anymore and ya still having issues I would think the phone is messed up. Anything else works off of the wifi ya trying to connect ya phone to?

  9. #9
    Random Thanks Collector Richard's Avatar
    Join Date
    Mar 2008
    Location
    England (leeds)
    Posts
    1,614
    Thanks
    688
    Thanked 1,111 Times in 547 Posts

    Just a thought but have you tried re setting your network settings in the settings app ? This was a problem with a Jailbreak about 2 years ago and that was the fix.

    Worth a try
    . I Am the Random Thanks Collector So Please Press the Thanks Button

  10. #10
    Bump, sorry it turned out the antenna was broken :/

  11. #11
    Sug Luv Super Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,053
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Well glad ya got it figured out. Thanks for the update.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •