Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: MMS Messages NOT sending HELP!!!

  1. #1
    Default MMS Messages NOT sending HELP!!!
    Site admins, you can delete this i cant figure out how to delete it..
    As i was typing this, i realized, i changed persmissions on the photo directories, BUT not the SMS one.
    Fixed the Permisssions on the SMS and all is fine..

    Ok, so heres the story..
    I have an iphone 4. Running 5.1.1 with the latest jailbreak.. Also running BiteSMS latest version.
    I had some problems with my phone, not upgrading to 5.1.1. It wouldnt come up on my computer, SO i decided to wipe out my phone, and start it from scratch..
    i.e. DFU mode, upgrade to 5.1.1 factory firmware, and then run the jailbreak.
    all worked great, However, I DIDNT want to lose all my pictures, OR my text message history.
    SO PRIOR to wiping it out, I SSH'd into my phone,
    Copied all the Appropriate Photo directories..
    and the appropriate Text message directories..
    then copied them all back after restoring my phone.
    all seemed to work fine, except picutures werent saving when i took them,, So i realized the permissions were wrong..
    So i SSH'd back into my phone, and did a recurssive change chmod on all the top level directies listed above to 777
    Picture taking workes fine now..
    Hoever, went to sent a MMS message to someone, weather it be an OLD picture, or a "take new picture" it sits at like almost complete, and then just eventually fails, and if i go out of the message and back in, the PIC dissapears, and its just a blank spot...
    ALSO just FYI, it seems iMessage is NOT affected...
    PLEASE help, this is extremely annoying..
    Last edited by thetaz01; 06-06-2012 at 12:07 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts