+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Red and yellow text in cydia

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
I am continuously getting red and yellow text whilst trying to install things. Why ? What can fix the issue.
...
  1. #1
    iPhone? More like MyPhone cetownsy's Avatar
    Join Date
    Oct 2010
    Posts
    151
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Red and yellow text in cydia
    I am continuously getting red and yellow text whilst trying to install things. Why ? What can fix the issue.

  2. #2
    iPhone? More like MyPhone Marilina's Avatar
    Join Date
    Jan 2012
    Location
    From Orlando to Piraeus, Greece
    Posts
    148
    Thanks
    0
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by cetownsy View Post
    I am continuously getting red and yellow text whilst trying to install things. Why ? What can fix the issue.
    Hello.
    There seem to be issues with the servers and with some repos. Will just have to be patient and keep trying.

  3. #3
    What's Jailbreak?
    Join Date
    Jan 2012
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cancel the reloading of data when entering cydia then install ur tweak

  4. #4
    Official SaurikIT Support
    Join Date
    Mar 2011
    Location
    Santa Barbara, CA
    Posts
    332
    Thanks
    1
    Thanked 66 Times in 45 Posts

    You probably have broken third-party repositories installed. Try going to Manage -> Sources and removing all repositories except the default ones (BigBoss, Cydia/Telesphoreo, ModMyi, ZodTTD/MacCiti).

  5. #5
    What's Jailbreak?
    Join Date
    Feb 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Will just have to be patient and keep trying.

  6. #6
    What's Jailbreak? jerryrconn's Avatar
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Many things can cause these errors. Bad signal, flux in data across land lines, server issues, which most are out of your control. Hang in there, remove what isn't working, and reinstall. Keep trying. Sometimes it takes a couple of tries.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts