+ Reply
Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 88

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: H1 Siri! BAD! DO NOT USE!

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
Originally Posted by rjrankin83 can someone confirm when the servers are back up Yeah any idea when they'll be back? I just installed this flawlessly and works great however my
...
  1. #41
    iPhoneaholic StayyyFlyyy's Avatar
    Join Date
    Dec 2010
    Posts
    332
    Thanks
    112
    Thanked 80 Times in 56 Posts

    Quote Originally Posted by rjrankin83 View Post
    can someone confirm when the servers are back up
    Yeah any idea when they'll be back? I just installed this flawlessly and works great however my video wouldn't record but I found the fix for that and now just need to connect. Also is anyone else getting stuck in Siri when pressing the mic icon? I have to put the iPhone in sleep in order to get out of Siri. The home button does nothing. And where can I find this icon on my keyboard where the mic should be
    Attached Thumbnails Attached Thumbnails H1 Siri! BAD! DO NOT USE!-imageuploadedbymodmyi1323155787.318564.jpg  

  2. #42
    What's Jailbreak?
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by StayyyFlyyy View Post
    Yeah any idea when they'll be back? I just installed this flawlessly and works great however my video wouldn't record but I found the fix for that and now just need to connect. Also is anyone else getting stuck in Siri when pressing the mic icon? I have to put the iPhone in sleep in order to get out of Siri. The home button does nothing. And where can I find this icon on my keyboard where the mic should be
    So how did you fix the video issue within the camera app?? post details would be greatly appriciated

  3. #43
    iPhone? More like MyPhone
    Join Date
    Nov 2011
    Posts
    141
    Thanks
    2
    Thanked 0 Times in 0 Posts

    any news on the servers, im only installing if it works and theres a fix for the camera
    i tried the camera fix it didnt work, and i had to restore 3 times yeterday
    any updates will be appreciated

  4. #44
    Livin the iPhone Life rjrankin83's Avatar
    Join Date
    Jan 2011
    Location
    Florida
    Posts
    1,610
    Thanks
    799
    Thanked 682 Times in 430 Posts

    Quote Originally Posted by Ryan King View Post
    So how did you fix the video issue within the camera app?? post details would be greatly appriciated
    Fix Camera Issue Caused By H1SIRI Mod To Install Siri On iPhone 4 | GizmoWebs

    Camera fix. This worked for me

  5. #45
    My iPhone is a Part of Me PoEtikly's Avatar
    Join Date
    Feb 2011
    Location
    Chicago
    Posts
    580
    Thanks
    2
    Thanked 63 Times in 45 Posts

    The camera fix worked fine for me as well. Remember you have to change the permission on the fixed file otherwise it will NOT work. The servers from my experience are still down and not even the dictation part of it is working for me. Does anybody else's Dictation work (microphone on left side of space bar in keyboard) or does it not work without the servers either? I have been seeing some rumors that this actually will not function, that it's just basically the GUI and that obviously the devs who created it can because they have access to 4s UDID's. I would really like to see this work, but I'm not sure it will.

    NOTE TO BEGINNING OF TOPIC:

    I was having a ton of trouble as we're a lot of people installing the deb file per ifunbox, but what I came to realize is once you've added the h1siri.deb file to the cydia app install folder, reboot/boot tether, you have to wait a good while for that file to actually install (it'll disappear from the cydia app install folder on ifunbox) and then you might have to respring, but if you end up respringing or rebooting while that deb is installing you will have to restore your device (which isn't difficult with the new kickass development iH8sn0w released-iFaith v1.4). If it gets in a respring loop and you're connected to ifunbox (or other ssh program) all you have to do is delete the AssistantServices.framework folder and it will kick out of that loop, but if you reboot before that deb is finished installing you will NOT get it off of the boot logo no matter how many times you try to boot tether or reboot via semi tether. You will have to restore (which I thought I was going to have to go to 5.0.1, but right as I was getting ready to iH8sn0w informed me of his release just minutes earlier/iFaith v1.4, so I was able to keep 5.0).
    So I want to take back some of the things I said prior when I created this thread. If done right it will install properly, but as most of you know is NOT in a working condition right now. I've been told that it doesn't access apple servers, but how is that possible? And if it does actually contact Apple servers wouldn't there be a HUGE lawsuit? Unless these devs have somehow covered all their trails and tracks and are completely hidden and unknown (I have no clue who they are btw, obviously) I would assume that Apple would create a world of high debt for these hackers. Regardless, thank you for releasing this to everyone whoever you are and I hope to see it up and running very soon.

    P.S. anybody know of an actual repo that works to get H1 Siri directly through Cydia? Everyone I have tried is empty or shutdown. I'd like to try installing it via cydia repo on my fiances phone to see if it works better that way.

  6. #46
    Green Apple
    Join Date
    Jun 2009
    Posts
    49
    Thanks
    0
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by PoEtikly View Post
    The camera fix worked fine for me as well. Remember you have to change the permission on the fixed file otherwise it will NOT work.
    This is the second time you've said things as if they are the absolute truth without proof. I didn't have to change the permissions on the file for mine to work. Just reboot. So stop saying things so absolutely, just say that you might/might not have this issue, for the sake of others please.

  7. #47
    My iPhone is a Part of Me PoEtikly's Avatar
    Join Date
    Feb 2011
    Location
    Chicago
    Posts
    580
    Thanks
    2
    Thanked 63 Times in 45 Posts

    Quote Originally Posted by thecork View Post
    This is the second time you've said things as if they are the absolute truth without proof. I didn't have to change the permissions on the file for mine to work. Just reboot. So stop saying things so absolutely, just say that you might/might not have this issue, for the sake of others please.
    Then you need to search yourself because you are ABSOLUTELY wrong! IF you go to the site and get the instructions from those who created and issued the fix, they say themselves you have to change the permission in order for it to work and it is the ONLY way it would work for me. So if I'm giving my advice I'll take the word of those created and ABSOLUTELY not yours. And this is the fix for HD Video Camera, NOT the regular camera. So before YOU make ABSOLUTE comments as you have take a gander and google it before you think you are right. My thread (which I did start this thread) is based on my opinion, if you don't like it I advise you to create your own or find one that you can accept their views and quotes of those who developed the fix in the first place. If need be I'll link the site if it's to difficult for you to be able to find. I probably should because I'm sure I know the answer to that already.

    So I have proof!!!! From the dev themselves and the first comment I made was based on my own and a 13 other users who I spoke to. So again, if you don't like what any of us have said or experienced then go elsewhere.

    Thaaaanks
    Last edited by PoEtikly; 12-06-2011 at 09:58 AM.

  8. #48
    Green Apple
    Join Date
    Jun 2009
    Posts
    49
    Thanks
    0
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by PoEtikly View Post
    Then you need to search yourself because you are ABSOLUTELY wrong! IF you go to the site and get the instructions from those who created and issued the fix, they say themselves you have to change the permission in order for it to work and it is the ONLY way it would work for me. So if I'm giving my advice I'll take the word of those created and ABSOLUTELY not yours. And this is the fix for HD Video Camera, NOT the regular camera. So before YOU make ABSOLUTE comments as you have take a gander and google it before you think you are right. My thread (which I did start this thread) is based on my opinion, if you don't like it I advise you to create your own or find one that you can accept their views and quotes of those who developed the fix in the first place. If need be I'll link the site if it's to difficult for you to be able to find. I probably should because I'm sure I know the answer to that already.

    So I have proof!!!! From the dev themselves and the first comment I made was based on my own and a 13 other users who I spoke to. So again, if you don't like what any of us have said or experienced then go elsewhere.

    Thaaaanks
    And I have my own proof that I didn't have to set the permissions. All I'm saying is, as is obvious from this thread, everyone is getting mixed random and different results so it would probably help people to say things are in your experience, not worldwide proof just because it happened to you.

    Todaloo...

  9. #49
    My iPhone is a Part of Me PoEtikly's Avatar
    Join Date
    Feb 2011
    Location
    Chicago
    Posts
    580
    Thanks
    2
    Thanked 63 Times in 45 Posts

    Quote Originally Posted by thecork View Post
    And I have my own proof that I didn't have to set the permissions. All I'm saying is, as is obvious from this thread, everyone is getting mixed random and different results so it would probably help people to say things are in your experience, not worldwide proof just because it happened to you.

    Todaloo...
    What I find funny is you haven't contributed one single "experience" for anyone to at least try so go troll elsewhere princess. So either contribute something intelligent, which isn't going to happen, or just leave this thread to those of us who actually have something to give. Actually, lmfao......you haven't contributed jack shxx! on any other thread on modmyi either. Go back under the bridge TROLL!

    Bye Bye Now

    What a total cork!

  10. #50
    iPhoneaholic StayyyFlyyy's Avatar
    Join Date
    Dec 2010
    Posts
    332
    Thanks
    112
    Thanked 80 Times in 56 Posts

    Quote Originally Posted by Ryan King View Post
    So how did you fix the video issue within the camera app?? post details would be greatly appriciated
    Fix Camera Issue Caused By H1SIRI Mod To Install Siri On iPhone 4 | GizmoWebs

    these are the step by step instructions i followed and it was 100% working..
    also i did not have to change any permissions just replace the file and reboot.
    however is anyone else experiencing this, when i open siri from the homescreen the only way to exit is to put the phone in sleep mode?? i dunno if this is normal or a bug but the home button does nothing..anyone? from the lockscreen the home button closes siri tho

  11. #51
    Green Apple
    Join Date
    Jun 2009
    Posts
    49
    Thanks
    0
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by StayyyFlyyy View Post
    Fix Camera Issue Caused By H1SIRI Mod To Install Siri On iPhone 4 | GizmoWebs

    these are the step by step instructions i followed and it was 100% working..
    also i did not have to change any permissions just replace the file and reboot.
    Strange that considering PoXxxxly has absolute PROOF that that can't be the case.

  12. #52
    iPhoneaholic StayyyFlyyy's Avatar
    Join Date
    Dec 2010
    Posts
    332
    Thanks
    112
    Thanked 80 Times in 56 Posts

    Quote Originally Posted by thecork View Post
    Strange that considering PoXxxxly has absolute PROOF that that can't be the case.
    k awesome you guys settled your dispute can we get back to the topic of discussion here.. lol anyone having the home button issue or is it just me???

  13. #53
    Green Apple
    Join Date
    Jun 2009
    Posts
    49
    Thanks
    0
    Thanked 5 Times in 4 Posts

    Quote Originally Posted by StayyyFlyyy View Post
    k awesome you guys settled your dispute can we get back to the topic of discussion here.. lol anyone having the home button issue or is it just me???
    Lol, nope sorry mate, mine closes no problem.

  14. #54
    iPhoneaholic StayyyFlyyy's Avatar
    Join Date
    Dec 2010
    Posts
    332
    Thanks
    112
    Thanked 80 Times in 56 Posts

    Quote Originally Posted by thecork View Post
    Lol, nope sorry mate, mine closes no problem.
    damn lol ok it was probably that stupid siri0us tweak thats messin it up.. o and btw im on your side with the whole say "your experience thing" i have never seen so many identical products so different. not everyone will have the same outcome so it is best to say your personal experience" or a general piece of advice

  15. #55
    Green Apple
    Join Date
    Jun 2009
    Posts
    49
    Thanks
    0
    Thanked 5 Times in 4 Posts

    I guess the reason I didn't have any problems with anything, including settings app was because I backed up my blobs and AP ticket with iFaith, upgraded to 5.0.1, then installed this as the first cydia tweak, guess its other installed things that are giving people so many bad experiences.

  16. #56
    Livin the iPhone Life rjrankin83's Avatar
    Join Date
    Jan 2011
    Location
    Florida
    Posts
    1,610
    Thanks
    799
    Thanked 682 Times in 430 Posts

    Quote Originally Posted by StayyyFlyyy View Post
    damn lol ok it was probably that stupid siri0us tweak thats messin it up.. o and btw im on your side with the whole say "your experience thing" i have never seen so many identical products so different. not everyone will have the same outcome so it is best to say your personal experience" or a general piece of advice
    I have read that people have had that problem. It is a good idea to delete siri0us before installing. Is anyones dictation working? Siri can't need servers for that right? I mean siri0us had the dictation part working now this doesn't.

  17. #57
    iPhoneaholic StayyyFlyyy's Avatar
    Join Date
    Dec 2010
    Posts
    332
    Thanks
    112
    Thanked 80 Times in 56 Posts

    Quote Originally Posted by thecork View Post
    I guess the reason I didn't have any problems with anything, including settings app was because I backed up my blobs and AP ticket with iFaith, upgraded to 5.0.1, then installed this as the first cydia tweak, guess its other installed things that are giving people so many bad experiences.
    ya gonna try to reinstall to see if it fixes it if not ill wait till the servers are back up then restore and reinstall

    Quote Originally Posted by rjrankin83 View Post
    I have read that people have had that problem. It is a good idea to delete siri0us before installing. Is anyones dictation working? Siri can't need servers for that right? I mean siri0us had the dictation part working now this doesn't.
    where did you read about this problem?? i did fully delete siri0us before installing and even rebooted afterwards.. my dicatation is not working either

  18. #58
    My iPhone is a Part of Me PoEtikly's Avatar
    Join Date
    Feb 2011
    Location
    Chicago
    Posts
    580
    Thanks
    2
    Thanked 63 Times in 45 Posts

    Im not sure but I thought somebody in the Siri0us thread said that it's dictation was using a server other than Apples. That could be false but it would make sense that works and this doesn't. I don't know a lot of people are saying that this could just be a GUI And not really totally functional without a 4S udid to access apple servers. I'm sure the people that made the videos have that access. I really hope to see this not be the case because Siri on i4 is badass. This port is obviously NOT using apple servers otherwise it'd be working, right?

  19. #59
    Livin the iPhone Life rjrankin83's Avatar
    Join Date
    Jan 2011
    Location
    Florida
    Posts
    1,610
    Thanks
    799
    Thanked 682 Times in 430 Posts

    Quote Originally Posted by StayyyFlyyy View Post
    ya gonna try to reinstall to see if it fixes it if not ill wait till the servers are back up then restore and reinstall



    where did you read about this problem?? i did fully delete siri0us before installing and even rebooted afterwards.. my dicatation is not working either
    Just searching the web looking for who this dev team is and when the servers would be back up I've read where people have said they have to sleep the phone to get siri off the screen, among several other things. I honestly don't have this installed on my phone anymore as the longer it goes without the servers the more I tend to side with the people saying it's a scam

  20. The Following User Says Thank You to rjrankin83 For This Useful Post:

    StayyyFlyyy (12-06-2011)

  21. #60
    iPhoneaholic StayyyFlyyy's Avatar
    Join Date
    Dec 2010
    Posts
    332
    Thanks
    112
    Thanked 80 Times in 56 Posts

    Quote Originally Posted by rjrankin83 View Post
    Just searching the web looking for who this dev team is and when the servers would be back up I've read where people have said they have to sleep the phone to get siri off the screen, among several other things. I honestly don't have this installed on my phone anymore as the longer it goes without the servers the more I tend to side with the people saying it's a scam
    if it is a scam its pretty elaborate.. i mean to go through all the porting and make it functional on ip4 to release a fix for the camera and to have it working at one point with their servers seems convincing that someone out there is trying to get this working for everyone.. but we shall see

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts