Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I need a little help

  1. #1
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Default I need a little help
    Hey guys does someone knows how to reinstall Cydia? If someone has a cydia .deb file or something please give me the lin k to download it.

    The probloem I have is that I can't add some repos. It says invalid or something like that. And I know the repos work because I've added them on another iPod I jailbroke.

    I don't want to restore, I've restored a lot of times and I'm tired of that.

    Sorry if this wasnt the correct forum section for this problem. Thanks in advance

  2. #2
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Someone?
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

  3. #3
    I'll try once I'm done with my current project

    do you have Terminal installed?

  4. #4
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    New Jersey, USA
    Posts
    272
    Thanks
    3
    Thanked 25 Times in 21 Posts

    Quote Originally Posted by celeron View Post
    Hey guys does someone knows how to reinstall Cydia? If someone has a cydia .deb file or something please give me the lin k to download it.

    The probloem I have is that I can't add some repos. It says invalid or something like that. And I know the repos work because I've added them on another iPod I jailbroke.

    I don't want to restore, I've restored a lot of times and I'm tired of that.

    Sorry if this wasnt the correct forum section for this problem. Thanks in advance

    What IOS are you running? How did you jailbreak?

  5. #5
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    I'm running iOS 5 jailbroken with redsn0w.

    I had terminal installed but uninstalled it...do I need it to fix my issue?

  6. #6
    Livin the iPhone Life celeron's Avatar
    Join Date
    Dec 2010
    Location
    Puerto Rico
    Posts
    5,831
    Thanks
    51
    Thanked 340 Times in 323 Posts

    Anyone?
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •