Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No "Enter Passcode" Text

  1. #1
    Default No "Enter Passcode" Text
    not sure if this should be in themeing or file modding.

    How can i remove or edit the "enter passcode" text at the top when entering your passcode?

  2. #2
    You can't.
    iPhone 4 Verizon


    4.2.8


    Untethered jailbroken w/ Sn0wbreeze

  3. #3
    Quote Originally Posted by Mysterion View Post
    You can't.
    You can,I've seen it done. Change the strings but I'm not sure how, sorry

  4. #4
    download ifile from cydia. or ssh into it.

    go to system>library>core services>springboard.app>english>springboardstring s

    search for enter passcode then delete it.

  5. The Following User Says Thank You to DevouredDreams For This Useful Post:

    Hesslert (07-25-2012)

  6. #5
    Quote Originally Posted by DevouredDreams View Post
    download ifile from cydia. or ssh into it.

    go to system>library>core services>springboard.app>english>springboardstring s

    search for enter passcode then delete it.
    It does not work. I deleted just the "ENTER_PASSCODE" and put a space and then I deleted the entire line. Both of them didn't work.

    All it does it just say "ENTER_PASSCODE" at the top. For both.



    Edit.
    nevermind. i got it. it's the "Enter Passcode" part i need to delete.

    THANKS A LOT!
    Last edited by iZarza; 07-27-2011 at 10:40 AM.

  7. The Following User Says Thank You to iZarza For This Useful Post:

    Hesslert (07-25-2012)

  8. #6
    Hi all, I had the enter passcode changed to what I wanted then all the sudden I changed themes and it was gone? However, the text is still there? Any suggestions?

  9. #7
    Try re-modding the file. The theme may have attempted to mod the other files, so try it again.

    What does it say exactly?
    I will no longer be very active here anymore due to a variety of reasons.

  10. #8
    it says "ENTER_PASSCODE" = "fing smile!"
    I've rebooted the phone, respring and still it says enter passcode? I did this in the springboard app like it says above. It worked once but not anymore? I just don't get it. I wasn't in a theme folder, it was in the core services?

    I'm not sure how to post a pic so U can see what I'm saying?
    Last edited by Hesslert; 07-25-2012 at 08:55 PM.

  11. #9
    I know exactly what you're saying, my friend had the exact same issue. Try un-installing the theme and see what happens. I'm sure that will fix it.
    I will no longer be very active here anymore due to a variety of reasons.

  12. The Following User Says Thank You to H4CK3R For This Useful Post:

    Hesslert (07-25-2012)

  13. #10
    -imageuploadedbymodmyi1343267808.030560.jpg

    Omg that's the dumbest thing ever. I unchecked a pink UI theme in WB and just like that it was back??? So crazy!

    Where's the thanks button? On the app???
    Last edited by Hesslert; 07-25-2012 at 09:01 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •