+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Carrier Theme image disappears in Facebook

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
When I have a carrier theme loaded in Winterboard it shows properly in all instances, except when I open the Facebook app. It also doesn't work in Cydia, but I
...
  1. #1
    Green Apple
    Join Date
    Oct 2010
    Posts
    67
    Thanks
    1
    Thanked 5 Times in 5 Posts

    Default Carrier Theme image disappears in Facebook
    When I have a carrier theme loaded in Winterboard it shows properly in all instances, except when I open the Facebook app. It also doesn't work in Cydia, but I figure that's because Cydia bypasses Mobile Substrate. Facebook is the only app it doesn't work with. Does anyone know why this is?

    I am running 4.2.1 on an iPhone 4.

  2. #2
    Green Apple bartzjosh's Avatar
    Join Date
    Feb 2011
    Location
    iWorld
    Posts
    62
    Thanks
    4
    Thanked 3 Times in 3 Posts

    It's probably a similar reason like Cydia. Facebook just has some file that interferes.

  3. #3
    iPhoneaholic sknet's Avatar
    Join Date
    Nov 2010
    Location
    日本
    Posts
    412
    Thanks
    5
    Thanked 11 Times in 11 Posts

    no problem with mine though
    http://www.speedtest.net/result/1066377445.png

  4. #4
    Green Apple bartzjosh's Avatar
    Join Date
    Feb 2011
    Location
    iWorld
    Posts
    62
    Thanks
    4
    Thanked 3 Times in 3 Posts

    Could depend on the carrier theme. The files activated

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts