Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MyRepoSpace Source locked me out!

  1. #1
    Default MyRepoSpace Source locked me out!
    http://cydia.myrepospace.com/jakeh11/./packages

    So like a dummy, I added this source without checking it's authenticity to any degree, and now I am unable to use my phone. My homescreen pops up, and I can scroll through my apps fine, but when I go to launch an app, nothing pops up. Just the initial screen, and then it gets stuck.

    I've tried to SSH this, but I have no idea what the network i'm on is because I can't get to my settings tab so this is not an option.

    I've tried to use Cyder which will pop up and show me the list of sources added, but does absolutely nothing when I delete the source that's causing the problem.

    I have plum run out of ideas short of restoring this phone, and even then there was a "This Phone cannot be restored right now..." jargin that popped up.

    If anyone can help, i'd very much appreciate it.

    Cheers.

  2. The Following User Says Thank You to djcandle For This Useful Post:

    lethalbeaver (04-28-2011)

  3. #2
    You need to put the phone in dfu and restore.
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  4. The Following User Says Thank You to Cowboy For This Useful Post:

    djcandle (01-11-2011)

  5. #3
    I appreciate you chiming in on this one, but I actually found the solution.

    Installed iPhone Explorer.

    Connected the phone, and then went to /Library/MobileSubstrate/DynamicLibraries and deleted the files that were causing my problems.

    Restarted the phone and voila.

    Instant

    Cheers.

  6. #4
    Well awesome glad you found a fix.
    Follow me @LoganWesterman

    Need Your iPhone Unlock Click HERE or Here
    Needs Your iPhone Fixed Pm Me!
    Have a question about Jailbreaking Pm Simon, Annie, Or just about any other member on here

  7. #5
    Thanks djcandle!!
    I had the same problem and ran out of ideas.
    I've even went to a so much call expert on Jailbrake and stuff and couldn't find a solution.
    From now on I will definitely have this forum as a primary source of information.
    Once again THANKS!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •