Results 1 to 17 of 17

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i messed with the N82AP file and i bricked my iphone. Anyway i can access it again?

  1. #1
    Default i messed with the N82AP file and i bricked my iphone. Anyway i can access it again?
    Alright so i jailbroke my iphone 3G and everything was fine but then it would crash anytime i tried to multitask native to non native apps. (hitting reply to a text while in the facebook app for instance). So i found somebody online with the same problem and he linked a N82AP file that fixed it. i SSH'd into my iphone and replaced it and it worked. But one small problem was that he had custom wallpapers set to false. I thought i could open it in Textedit and type true then put it back in and it would work again but it bricked my iphone.

    I tried to restore from itunes but get a 'could not restore 1015 error'. i did a complete itunes uninstall and reinstalled and tried again, but no luck.

    is there anyway i can get my iphone back? Or anyway to go into the core folder and replace the N82AP file with the correct one?

  2. #2
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    So what is the current state of the phone?

  3. #3
    the phone is in recovery mode. I cannot get to a homescreen.

  4. #4
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Have you tried restoring in DFU mode?

  5. #5
    no i have not.
    i do have Redsn0w

  6. #6
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    I would try a DFU restore and then jailbreak with redsn0w

  7. #7
    thank you but, i tried and got the same result. any other way of restoring it?

  8. #8
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Goto The Firmware Umbrella - TinyUmbrella

    Download FW Umbrella and click the option to kick out of recovery mode

  9. #9
    i tried that as well, but it shows the apple logo then goes back to recovery mode.

  10. #10
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Did you run it with iTunes closed?

  11. #11
    at first no, but i tried and the same thing happened.

  12. #12
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    1015 means it did restore just got to get it out of recovery. Familiar with irecovery?

  13. #13
    no i'm not. Should i try it?

  14. #14
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Thats the only thing I can think of. I cant believe Umbrella didnt do the trick

  15. #15
    i downloaded it, but every time i run it, it goes to the terminal and gives me this Whoops! - TinyGrab
    is there something i'm doing wrong?

    oh sorry, i just read that you don't launch it. But, when i enter the command iRecovery -s terminal says command not found
    Last edited by mr.gandi; 01-09-2011 at 08:39 PM. Reason: Automerged Doublepost

  16. #16
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,477
    Thanks
    44
    Thanked 5,328 Times in 3,113 Posts

    Try -s

    ./irecovery -s
    Last edited by StealthBravo; 01-09-2011 at 08:39 PM. Reason: Automerged Doublepost

  17. #17
    any other suggestions?
    i can't believe i messed it up with such a stupid mistake.

    is there a custom ipsw i can try restoring to?
    i was reading a little about that.

    okay good news! i found an old 3.1.3 ipsw and restored to it, i got the error, but then kicked it out of restore and it's now asking for a valid sim.

    but since i'm on T-Mobile i don't have one.
    now my question is, i want to jailbreak my iphone but redsn0w doesn't recognize the ipsw that i downloaded so how can i do it?
    Last edited by mr.gandi; 01-09-2011 at 10:05 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •