+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lag issues

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
I rcently used sinful Lang pack on my itouch 3g. Now my device is laggy in normal mode but in safe mode it is fine. What is this? Did the
...
  1. #1
    iPhoneaholic Fhsjaagshs's Avatar
    Join Date
    Jul 2010
    Location
    NEW FLIPPIN JERSEY
    Posts
    426
    Thanks
    4
    Thanked 23 Times in 22 Posts

    Default Lag issues
    I rcently used sinful Lang pack on my itouch 3g. Now my device is laggy in normal mode but in safe mode it is fine. What is this? Did the langpack add some malicious software to my device?

  2. #2
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,823
    Thanks
    551
    Thanked 515 Times in 427 Posts

    Language packs are being removed now a days on the older handsets to make them faster. It sounds like you did the opposite.

  3. #3
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Maybe you should stay away from pirate sources

  4. #4
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,823
    Thanks
    551
    Thanked 515 Times in 427 Posts

    Argh! Shiver me timbers.

  5. #5
    iPhoneaholic Fhsjaagshs's Avatar
    Join Date
    Jul 2010
    Location
    NEW FLIPPIN JERSEY
    Posts
    426
    Thanks
    4
    Thanked 23 Times in 22 Posts

    No I actually don't use sinfuliphone, I just saw on this guide that some one used it and they recommended it. Also, jw how do I fix the lag?

  6. #6
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,823
    Thanks
    551
    Thanked 515 Times in 427 Posts

    So did you load languages into the phone or remove them? A link to your project could help us understand what you tried.

  7. #7
    iPhoneaholic Fhsjaagshs's Avatar
    Join Date
    Jul 2010
    Location
    NEW FLIPPIN JERSEY
    Posts
    426
    Thanks
    4
    Thanked 23 Times in 22 Posts

    I removed language packs. 4871 to be exact. If u gone me ur email I will send u the script.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts