+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS Battery Issue

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
Okay? This is a little weird.. As usual I plugged in my iPhone Charger to charge my phone.. But strangely it didnt make any noises (like it normaly does each
...
  1. #1
    What's Jailbreak? NanoTeXplorer's Avatar
    Join Date
    Dec 2010
    Location
    Singapore
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default 3GS Battery Issue
    Okay? This is a little weird.. As usual I plugged in my iPhone Charger to charge my phone.. But strangely it didnt make any noises (like it normaly does each time you plug in the charger), also my battery charging lockscreen aint showing including the small lighting bolt in the green battery.. Funny part is.. Eventhough all this aint showing the phone is still charging.. Any idea how I can activate all those back again?? =\

  2. #2
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,603
    Thanks
    6,254
    Thanked 14,168 Times in 6,640 Posts

    How do you know its charging if those things arent showing? Do you have any themes installed?

  3. #3
    What's Jailbreak? NanoTeXplorer's Avatar
    Join Date
    Dec 2010
    Location
    Singapore
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Well.. I knw because the percentage rate is occasionally increasing just like normal charge.. I've disabled and enable the themes, rebooted, respring and such but still it doesn't show..

  4. #4
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,603
    Thanks
    6,254
    Thanked 14,168 Times in 6,640 Posts

    Weird. It may be a theme, not sure why it wouldn't go back to normal after disabling it though.

  5. #5
    What's Jailbreak? NanoTeXplorer's Avatar
    Join Date
    Dec 2010
    Location
    Singapore
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Its okay dude, thanks for trying anyway.. Maybe I'll just do the restore and see if it will actually work..

  6. #6
    What's Jailbreak? NanoTeXplorer's Avatar
    Join Date
    Dec 2010
    Location
    Singapore
    Posts
    28
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Anyway I solved this issue by pressing the reset button in the Settings..

  7. #7
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    45,603
    Thanks
    6,254
    Thanked 14,168 Times in 6,640 Posts

    Glad you git it resolved

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts