+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help me!!!

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
Ok, I'm in the process of trying to build a theme for myself and if I can get it to a point where it doesn't look retarded, I'd love to
...
  1. #1
    iPhoneaholic
    Join Date
    Jul 2008
    Posts
    318
    Thanks
    11
    Thanked 49 Times in 32 Posts

    Default Help me!!!
    Ok, I'm in the process of trying to build a theme for myself and if I can get it to a point where it doesn't look retarded, I'd love to be able to let other people use it.

    I've got a problem, though.

    I didn't build this from scratch. I downloaded a theme, and then went in and manually changed pretty much every icon file so far. My problem is the FACEBOOK icon, and a couple of other ones. I found them in the theme I downloaded (they were not the original icons in that theme, the person who made it had changed them), changed them like I did for every other file BUT for some reason, they don't render when I respring and I can't figure out why. I've exhausted all my resources. It's FACEBOOK, iMovie, and Photoshop that I'm having issues with right now.

    It seems like it's an issue with pretty much anything that I downloaded from the real app store..the only thing is that for some reason, I can't locate ANY image files for the programs I downloaded in the real app store. Anybody know where those files are stored?

  2. #2
    Green Apple rafx80's Avatar
    Join Date
    Dec 2007
    Location
    Dallas
    Posts
    79
    Thanks
    27
    Thanked 45 Times in 23 Posts

    Spelling is crucial when doing this. Caps vs lower case too. It should be spelled exactly the way it is under the icon in the springboard. Example; Facebook

  3. #3
    iPhoneaholic
    Join Date
    Jul 2008
    Posts
    318
    Thanks
    11
    Thanked 49 Times in 32 Posts

    I appreciate the reply but the spelling and capitalization are both correct.

  4. #4
    Livin the iPhone Life iNT3Rv3NTiONZz's Avatar
    Join Date
    Feb 2010
    Location
    Cambridge, U.K
    Posts
    1,512
    Thanks
    57
    Thanked 123 Times in 101 Posts

    This doesn't really help much, but try naming one of them to an icon that works e.g. cydia and see if it works, if it doesn't it'll b a problem with the actual png

    or have you tried iWipeCache?
    when ever i use swapmode to come out of game mode, sometimes my appstore icons stay unthemed until i run iwc
    Last edited by iNT3Rv3NTiONZz; 08-25-2010 at 05:37 AM. Reason: Automerged Doublepost

    iPhone4 16gb black - 4.1 Limera1ned
    iPhone 3G 16gb white - 3.1.2 jailbroken
    Blackra1ned
    THANKYOU ONCE AGAIN GEOHOT!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts