+ Reply
Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ifile error when trying to edit springboard.strings

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
Recently, i tried to edit springboard.strings, and got a file access error in ifile("operation could not be completed. cocoa error 640") It worked fine, only 1 day ago. as far
...
  1. #1
    My iPhone is a Part of Me ddonuts4's Avatar
    Join Date
    Dec 2008
    Posts
    536
    Thanks
    17
    Thanked 22 Times in 21 Posts

    Default ifile error when trying to edit springboard.strings
    Recently, i tried to edit springboard.strings, and got a file access error in ifile("operation could not be completed. cocoa error 640")
    It worked fine, only 1 day ago. as far as I know, the only thing I have installed recently is glovepod. I disabled this in the sbsettings 'more" options, and still had the problem.
    also, the next time I tried to use cydia, I got another error; it sounded like it didnt have permission to access the directory it was extracting the package to.
    If i helped, don't be afraid to hit the thanks button. It won't bite!!!!

    How may I hack you?

  2. The Following User Says Thank You to ddonuts4 For This Useful Post:

    h0tb0x1n (12-29-2010)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts