+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Memtool Replaced Wifi memory with more RAM Space, help!!!

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
Ok i had memtool,Cydia app,and i didnt know quite how to use it. I read around the internet and most people say that they clicked the "Clean" button they instantly
...
  1. #1
    iPhone? More like MyPhone High_Voltage's Avatar
    Join Date
    Oct 2009
    Posts
    133
    Thanks
    6
    Thanked 10 Times in 8 Posts

    Default Memtool Replaced Wifi memory with more RAM Space, help!!!
    Ok i had memtool,Cydia app,and i didnt know quite how to use it. I read around the internet and most people say that they clicked the "Clean" button they instantly got more RAM. I tried it and... it worked and got 22MB. Then, I clicked it again and i got 5MB. Later i was going to play Eliminator, and noticed my internet wasnt on which was strange cause its always on automatically. I relogged the password for the Router and it turned on. So i go to my restroom, come back and turn my ipod on and unlocked it and my internet turned off again. I know now that it had something to do with Memtool. Does anyone have a similar situation to fix this or some file i could use to ssh or something to replace it. I already reset my network settings and restored. To my dismay it still does the same thing. Any solutions to this?

  2. #2
    Developing Developer moon#pie's Avatar
    Join Date
    Jan 2010
    Posts
    5,215
    Thanks
    781
    Thanked 372 Times in 307 Posts

    Weird. I actually don't think it has anything to do with memtool. I was having the same problem with it not relogging me in to my wifi after I did a restore and I kept havin to type in m password again. What I did was just restored from an older backup and now I logs me in automaticly. Hope it helps.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts