Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone stuck in restart loop!

  1. #1
    Default iPhone stuck in restart loop!
    More good news on my behalf! Like the title says, my phone is now stuck in a restart loop which i can't get it out of no matter what i try. I have tried these methods so far:

    -iRecovery
    -mobilewatchdog disable
    -blackra1n jailbreak (over jailbreak)
    -force restart
    -hard reset
    -iTunes cable method

    None of these have worked at all. I can SSH into the phone from time to time but not long enough to backup the big files and folders. Am i stuck with having to do a restore? I'm on firmware 3.1.2 jailbroken and unlocked. This happened after a cydia install respring and it's been 2 days now.

  2. #2
    iPhoneaholic g0sbv's Avatar
    Join Date
    Jun 2009
    Location
    South Coast UK
    Posts
    306
    Thanks
    225
    Thanked 103 Times in 64 Posts

    try ireb from ihatesn0w

  3. #3
    I'm trying this right now but it doesn't seem to be working. It did restart my iPhone when i clicked on the recovery mode loop fixer but it just goes to do the same thing over and over like before with the apple logo.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •