+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: need help w/ syslog file, having trouble with lockups

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
My iPod Touch 1G OS 3.1 is crashing pretty often. At first I thought it was a hardware problem, the unit looks shut off but it won't turn back on,
...
  1. #1
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    18
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Default need help w/ syslog file, having trouble with lockups
    My iPod Touch 1G OS 3.1 is crashing pretty often. At first I thought it was a hardware problem, the unit looks shut off but it won't turn back on, holding sleep and home at the same time reboots it though (/sigh) and after restoring like 4 times I'm pretty sure that it's being caused by a jailbreak program, most likely Backgrounder or Winterboard (the two coolest mods >.< ).

    I put syslog on there and I've been trying to see what's happening. I'm attaching my entire log from today. I pulled it right after rebooting after a lockup, so probably somewhere near the bottom is the error.

    If someone familiar with iPhone log files could take a look at this it'd be nice, I can't figure out what the hell is going on, Google yields no results.

    My /var/log/syslog is here if you scroll down to the bottom it's a lot easier to read in the editor window than in pastebin's code formatting. Thanks for any input.

  2. #2
    CHUCK-TASTIC battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    Ah that's why the 3.1.3 upgrade came out. U are the first person I know that had that problem. Just upgrade and rejAilbreak. Then it won't do that

  3. The Following User Says Thank You to battlecrushr For This Useful Post:

    kestl (12-21-2009)

  4. #3
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    18
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Thanks, I'll give it a try. I'm just curious though, what makes you think that's the problem?

  5. #4
    CHUCK-TASTIC battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    Because when the 3.1.2 update came out apple said it fixes it. And sry for above I said 3.1.3 but it's 3.1.2

  6. #5
    What's Jailbreak?
    Join Date
    Jan 2008
    Posts
    18
    Thanks
    4
    Thanked 0 Times in 0 Posts

    I was running 3.1.2 the whole time, it started happening pretty frequently too.

    I downgraded to 3.0 (didn't even have to do a restore) and re-jailbroke and so far everything seems to be working now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts