+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Icon Disappeared out of Stack after update

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
Hey everyone - I updated the application iBlank in Cydia to version 3.0 a few moments ago. iBlank was in one of my stacks. After it updated, it somehow was
...
  1. #1
    Green Apple kabamodern's Avatar
    Join Date
    Dec 2009
    Location
    Philadelphia, PA
    Posts
    51
    Thanks
    3
    Thanked 21 Times in 10 Posts

    Default Icon Disappeared out of Stack after update
    Hey everyone -

    I updated the application iBlank in Cydia to version 3.0 a few moments ago. iBlank was in one of my stacks. After it updated, it somehow was removed from the stack and can no longer be seen on the springboard if I unhide it via SBSettings.

    I tried uninstalling, rebooting, reinstalling, rebooting and still I cannot see it on the Springboard. I also tried clearing the springboard cache.

    How can I get iBlank back on the springboard??
    Last edited by kabamodern; 12-16-2009 at 05:34 PM.
    K a b a M o d e r n
    FOLLOW ME ON TWITTER
    iPhone 3GS / iOS 4 / White / 32gb / blackra1n'd / holla!

  2. #2
    CHUCK-TASTIC battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    I know I upgraded and it went away too

  3. #3
    Green Apple kabamodern's Avatar
    Join Date
    Dec 2009
    Location
    Philadelphia, PA
    Posts
    51
    Thanks
    3
    Thanked 21 Times in 10 Posts

    Interesting. So, I cannot create any blank icons now? What a flawed update...
    K a b a M o d e r n
    FOLLOW ME ON TWITTER
    iPhone 3GS / iOS 4 / White / 32gb / blackra1n'd / holla!

  4. #4
    Green Apple
    Join Date
    Nov 2008
    Location
    USA
    Posts
    35
    Thanks
    10
    Thanked 4 Times in 3 Posts

    same problem here...

  5. #5
    Green Apple kabamodern's Avatar
    Join Date
    Dec 2009
    Location
    Philadelphia, PA
    Posts
    51
    Thanks
    3
    Thanked 21 Times in 10 Posts

    I screwed some things up and my iPhone kept respringing on the lock screen so I actually restored it. I'm going to try to install iBlank 3.0 on a fresh install and see what happens...
    K a b a M o d e r n
    FOLLOW ME ON TWITTER
    iPhone 3GS / iOS 4 / White / 32gb / blackra1n'd / holla!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts