+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Carrier Hack Stopped working after Vista Update

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
I have a jailbroken 3GS running 3.0.1. I used the help.benm.at carrier hack and it has been working fine for months. Last week it worked fine until installed a Vista
...
  1. #1
    What's Jailbreak?
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default Carrier Hack Stopped working after Vista Update
    I have a jailbroken 3GS running 3.0.1. I used the help.benm.at carrier hack and it has been working fine for months. Last week it worked fine until installed a Vista Update on my laptop. I did not make any changes on my iphone. After the computer rebooted and finished the install of the Vista update, the hack no longer worked when attempting to tether. Any advice or help? Thanks.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Nov 2009
    Location
    Cranberry Twp, PA
    Posts
    193
    Thanks
    4
    Thanked 15 Times in 15 Posts

    Quote Originally Posted by makisupa79 View Post
    Last week it worked fine until installed a Vista Update on my laptop.
    I think your problem lies in the "Vista" part of the sentence. lol
    I made it ra1n...again

    'Reloading Data' - Ive spent the majority of my life seeing this

  3. #3
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,825
    Thanks
    551
    Thanked 515 Times in 427 Posts

    This also happened to iPhone browser for me during an update. They have a fix for their issues by removing a certain update. I don't know if it is related to your issue. Maybe you should check your firewall settings as well. I am on Win7 though.

  4. #4
    What's Jailbreak?
    Join Date
    Sep 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts

    I just upgraded to windows 7 and the tethering hack still won't work anymore, even with my fire wall and antivirus software turned off. Any advice?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts