+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SB Settings Not working

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
My SBSettings is not working in my iPhone after upgrading to 3.1.2 and jailbreaking using blackra1n i already did the following steps Reinstalled Cydia installed package Reinstalled SB Settings Reinstalled
...
  1. #1
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    Question SB Settings Not working
    My SBSettings is not working in my iPhone after upgrading to 3.1.2 and jailbreaking using blackra1n
    i already did the following steps
    Reinstalled Cydia installed package
    Reinstalled SB Settings
    Reinstalled MobileSubstrate

    ????????

  2. #2
    Theme Creator iphonerookie's Avatar
    Join Date
    Apr 2009
    Location
    AZ
    Posts
    1,729
    Thanks
    508
    Thanked 1,411 Times in 744 Posts

    y do u have installd? get ******* for 3.1...installd is ****
    https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=9577588
    Precious Metals: Gold & Platinum Now Available on Cydia & Rock! Download now!
    PM me for additional details or look on page 346 post #5185

    Precious Metal Glyph Icon PSDs (Click to Download)

  3. #3
    CHUCK-TASTIC battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    1. Reinstall DPKG (cydia) [caused unpacking errors]
    2 Reinstall SBSettings (cydia)
    3 Reinstall MobileSubstrate (cydia)

  4. #4
    iPhone? More like MyPhone
    Join Date
    Aug 2008
    Location
    Perris CA, Diamond bar CA
    Posts
    177
    Thanks
    8
    Thanked 11 Times in 10 Posts

    Quote Originally Posted by battlecrushr View Post
    1. Reinstall DPKG (cydia) [caused unpacking errors]
    2 Reinstall SBSettings (cydia)
    3 Reinstall MobileSubstrate (cydia)
    i think mobilesubsture should be installed first b4 sbsettings

  5. #5
    iPhoneaholic
    Join Date
    Sep 2009
    Posts
    315
    Thanks
    10
    Thanked 26 Times in 25 Posts

    I did all these steps but still no sign of working

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts