Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Update ActivateMMS2G for OS 3.1

  1. #1
    Default Update ActivateMMS2G for OS 3.1
    If you haven't heard already, ActivateMMS2G, the hack that brings MMS support to the original iPhone, causes a boot loop on 3.1. It has been 24 days since the fw release, and the developer has yet to update the patch. I have e-mailed him personally, and received no response.
    I lack the necessary skills to update it myself. Is anyone willing to look at the files, and possibly fix whatever errors cause the boot loop? It would be much appreciated.
    If not, has anyone heard anything regarding an update?

  2. #2
    My iPhone is a Part of Me
    Join Date
    Jul 2008
    Location
    Minnesota
    Posts
    732
    Thanks
    12
    Thanked 27 Times in 25 Posts

    Bump

  3. #3
    Nope. But I sure would love to see it updated. I suffered from the boot loop as well and had to restore (again)

  4. #4
    Anything on this?

  5. #5
    Loved the hack even though it ate battery like mad. Now using swirly mms2 nothing like the native app. Swirly no offense. I still like it. But still......

  6. #6
    I thought that 3.1 wasn't jailbroken yet =0. Or is it still not jailbreakable for 3.1 users with windows?

  7. #7
    Quote Originally Posted by yahoowizard View Post
    I thought that 3.1 wasn't jailbroken yet =0. Or is it still not jailbreakable for 3.1 users with windows?
    you don't frequent this site much do you? LOL

    its jailbroken and windows users can use custom IPSW's created on a mac
    Mac Pro 2x2.66
    1.3 TB HDD
    6 GB RAM
    2x24" Dell 2405 monitors
    PowerBook 17"
    8GB Gen1 jailbroken Iphone
    16GB 3Gs white
    60 GB ipod

  8. #8
    Quote Originally Posted by nashlib View Post
    Loved the hack even though it ate battery like mad. Now using swirly mms2 nothing like the native app. Swirly no offense. I still like it. But still......

    I concur. I downgraded from 3.1 back down to 3.0.1 just to keep the native msg app.

    It's ok for now, but some apps I can't upgrade/run due to it requiring 3.1+ which is going to be a problem in the future. Hopefully someone can get a patch working for 3.1+

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •