+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3G[s] 3.0 SystemVersion.plist

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
I decided this morning to edit my iPhone 3G[s]s SystemVersion.plist. I really wanted the official carrier update, and had done this before a long time ago. However, iTunes still sees
...
  1. #1
    iPhone? More like MyPhone KingRedmer's Avatar
    Join Date
    Jul 2007
    Location
    Rochester Hills, MI
    Posts
    173
    Thanks
    32
    Thanked 10 Times in 9 Posts

    Default iPhone 3G[s] 3.0 SystemVersion.plist
    I decided this morning to edit my iPhone 3G[s]s SystemVersion.plist. I really wanted the official carrier update, and had done this before a long time ago. However, iTunes still sees it as being on 3.0, while in Settings>General>About shows it as 3.1 7c144. Is there some new file in 3.0 that needs to be edited?
    Or to make this easier on myself, what version of AT&T is the new carrier file.
    Maybe I dont need to do any of this lol.
    Thanks

  2. #2
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    You don't need to do any off this I'm on 3.0 I simply download AT&T 5.5 ipcc and used the iTunes command to enable carrier file updating then ctrl + clicked update and selected that file after I updated just the carrier file I rebooted and all was well :P for some reason I still have tethering options aswell..

  3. #3
    iPhone? More like MyPhone KingRedmer's Avatar
    Join Date
    Jul 2007
    Location
    Rochester Hills, MI
    Posts
    173
    Thanks
    32
    Thanked 10 Times in 9 Posts

    thank you. im aware of that. i just wanted my carrier file to be the legit one. im on 5.1

  4. #4
    What's Jailbreak?
    Join Date
    Mar 2009
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    It will be legit; all your doing is downloading the just-released 5.5 AT&T ipcc from apples website, then your enabling uploading of carrier files from your harddrive in iTunes and then your choosing the legit one you've just downloaded, thus avoiding upgrading to 3.1

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts