Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem With Some Custom Icons I Made.

  1. #1
    Default Problem With Some Custom Icons I Made.
    So i was bored on duty and made some icons, only problem is that after i had replaced all of them and resprung, some of them had that retarded gradiend circle on them. i know that they werent on there when i made the icons becasue i used the same PSD file. if anyone can locate that file for me so i can delete it i would be more then grateful.


    as you can see the USAA app is all dumb.

  2. #2
    Santa Claus, Theme Creator santaf's Avatar
    Join Date
    Feb 2009
    Location
    seattle
    Posts
    3,712
    Thanks
    1,080
    Thanked 1,472 Times in 1,107 Posts

    deleting it doens't do anything i forgot what you ahve to do to fix this there is a thread somewhere with it maybe a search can help i'll try to find it

  3. #3
    Folder you should have placed your custom icons if you're using Winterboard:

    /Library/Themes/Whatever theme.theme/Icons

    If you are using Winterboard, all you have to do is SSH your custom icons into here.

    NOTE: They MUST HAVE the name of the app you're modding - ex: Pandora.png

    To find the correct names of the apps, you need to look under /private/var/mobile/Applications, and go through each folder to find them.

    If this is what you did and the problem remains, try replacing the app's icon directly, located under /Applications/*whateverapp*.app. What you're looking for is for Default.png. When you replace it, you must use the same filename as the original. Therefor, rename your icon file to Default.png and SSH into the applicable folder.

    Hope this helps!

    I was mistaken with my original comment, so I've edited it to put the correct info. so please review the altered post
    Last edited by Azn_Sapper; 10-03-2009 at 10:01 PM. Reason: Automerged Doublepost

  4. #4
    Santa Claus, Theme Creator santaf's Avatar
    Join Date
    Feb 2009
    Location
    seattle
    Posts
    3,712
    Thanks
    1,080
    Thanked 1,472 Times in 1,107 Posts

    hey so that's all right and stuff and that's how you can change the icons but that's not what the problem of this thread was as you can see from the pic they knew how to change the icons he already did it it's just the iphone and ipod touch sometimes puts the highlight over custom icons also as you can see int he picture it's true for two of the icons this person's question was how to get rid of the highslight another thread somehwere has the answer to this i hope they found it. what you describes is just to change the icon not get rid of the highlight the device puts on the icon normaly changing the icon will get rid of it just like it happend in all the other icons just soemtimes it still puts the highlight

  5. #5
    I had the same problem, but what I told them worked for me. Who knows, it's just might work for him as well. We won't know until he tries it.

    As for the solution you speak of, it sometimes has to do with the info.plist file in the applications directory. If my solution doesn't work, I'm sure he can find the thread that deals with it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •