+ Reply
Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Enabled MMS but can't send MMS?

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
Hey, I enabled MMS on my phone today But it wont send the message. I used the modded IPCC on my phone, then used what help.benm.at/help.php said to do for
...
  1. #1
    Green Apple ZacGoesRawr's Avatar
    Join Date
    May 2009
    Posts
    39
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Default Enabled MMS but can't send MMS?
    Hey, I enabled MMS on my phone today But it wont send the message. I used the modded IPCC on my phone, then used what help.benm.at/help.php said to do for enabling mms. I got the little photo icon, but it wont send. I have a hunch that he gave the wrong proxy, or maybe I don't need a proxy. Idk. any clues how to fix?

  2. #2
    iPhone? More like MyPhone sTrAnGe mOdS's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    270
    Thanks
    21
    Thanked 18 Times in 18 Posts

    yeah same here except my photo icon disappeared

  3. #3
    Green Apple ZacGoesRawr's Avatar
    Join Date
    May 2009
    Posts
    39
    Thanks
    11
    Thanked 0 Times in 0 Posts

    OH NOES. which one. Mobileslideshow.app ones or in ur sms?

  4. #4
    iPhone? More like MyPhone sTrAnGe mOdS's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    270
    Thanks
    21
    Thanked 18 Times in 18 Posts

    lol the one in the Messages.app
    it does that sometimes

  5. #5
    Green Apple ZacGoesRawr's Avatar
    Join Date
    May 2009
    Posts
    39
    Thanks
    11
    Thanked 0 Times in 0 Posts

    thats different.

  6. #6
    iPhone? More like MyPhone sTrAnGe mOdS's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    270
    Thanks
    21
    Thanked 18 Times in 18 Posts

    hey can you attach a screenshot of your MMS settings? i want to compare them with mine

  7. #7
    Green Apple ZacGoesRawr's Avatar
    Join Date
    May 2009
    Posts
    39
    Thanks
    11
    Thanked 0 Times in 0 Posts

    sure thing bud.

  8. #8
    iPhone? More like MyPhone sTrAnGe mOdS's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    270
    Thanks
    21
    Thanked 18 Times in 18 Posts

    ok now i got my photo icon back in the app but it still says "failed to send"

  9. #9
    Green Apple ZacGoesRawr's Avatar
    Join Date
    May 2009
    Posts
    39
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Did it look along the lines of this?
    Attached Thumbnails Attached Thumbnails Enabled MMS but can't send MMS?-download.jpeg  

  10. #10
    iPhone? More like MyPhone sTrAnGe mOdS's Avatar
    Join Date
    Dec 2008
    Location
    Tennessee
    Posts
    270
    Thanks
    21
    Thanked 18 Times in 18 Posts

    yep thats the same thing mine does

  11. #11
    Green Apple ZacGoesRawr's Avatar
    Join Date
    May 2009
    Posts
    39
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Last edited by ZacGoesRawr; 08-11-2009 at 10:34 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts