+ Reply
Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Youtube will not work no matter what!!!!!!!!

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
Originally Posted by sdmojaydo619 where is the activation_records folder located? Its in the same folder as you are suppose to put the other files... /var/root/library/lockdown/
...
  1. #21
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,308
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by sdmojaydo619 View Post
    where is the activation_records folder located?
    Its in the same folder as you are suppose to put the other files...

    /var/root/library/lockdown/

  2. #22
    iPhone? More like MyPhone sdmojaydo619's Avatar
    Join Date
    Sep 2007
    Location
    Bend, OR
    Posts
    104
    Thanks
    3
    Thanked 6 Times in 6 Posts

    hmmmmm its not on mine. mabe because its unlocked?

  3. #23
    iPhone? More like MyPhone wannagotopopeyes's Avatar
    Join Date
    Jul 2007
    Posts
    249
    Thanks
    7
    Thanked 22 Times in 17 Posts

    really? so in var/root/library/lockdown you just see the files but no folders? tahts odd...
    i LOVE apple.

  4. #24
    What's Jailbreak? MnRepoMan's Avatar
    Join Date
    Jun 2007
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Well my youtube went down for like 5 minutes last night but other than that,nada problem here.

  5. #25
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    its not the youtube its the that unlocked i have two iphone with me mins is unlock my bro is not his youtube works fine.mine says cannot conect to you tube after i unlocked the phone...and plz i realy having hard time the process of "var/root/library/lockdown" wha is all this? sorry guys im new here

  6. #26
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    i downloaded the files, put it in the directory, deleted all the other files on the subdirectories.. then rebooted... it asked me to reactivate so i just used winstaller to reactivate it.

    i click on youtube and it still doesnt work....

    i have tmobile sim card with total internet package plan.. everything else works fine

  7. #27
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    if you don't have the directories just copy the files. You delete them to force the iPhone to make new ones matching the content in the 3 files. If that doesn't work try just making the directories, activation_records and pair_records in the lockdown folder.
    Last edited by smoothy; 09-25-2007 at 01:32 AM. Reason: grammar

  8. #28
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by smoothy View Post
    if you don't have the directories just copy the files. You delete them to force the iPhone to make new ones matching the content in the 3 files. If that doesn't work try just making the directories, activation_records and pair_records in the lockdown folder.
    Thanks, I created the directories and YouTube started working! That was the only thing missing too. Im on T-Mobile.

  9. #29
    Livin the iPhone Life yowiphone's Avatar
    Join Date
    Sep 2007
    Posts
    1,582
    Thanks
    63
    Thanked 201 Times in 181 Posts

    I think it all comes down to the method you use to unlcok yhe iphone. Not too sure tho?
    Iphone Love... I dreamed of a iphone before it was out..

  10. #30
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I finally got it working! I deleted everything in var/root/library/lockdown, then re-copied the "three files" to it (did not re-create the activation folders), restarted, and Voila!

  11. #31
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by smoothy View Post
    you put them in /var/root/library/lockdown/
    replace them
    Then go into activation_records and delete any files in there.

    Reboot and try your luck, if this doesn't work, it is more than likely youtube acting up. Why didnt apple just implement flash support??!?!?! lol
    thanks, worked perfectly for me!!

  12. #32
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    where did you get that file?

    ok replave those file now, how to go to avtivation_records?i know im almost there...

    im running windows vista i unlocked my fone with sim free (http://www.engadget.com/2007/09/10/h...t-to-finish/)i tried everything i could for my youtube replaced those 3 files.on ibreaker i got to activation_records, i cnt delete or edit it what else should i do...plz help....
    Last edited by pinoykillaz; 09-26-2007 at 06:09 PM. Reason: Automerged Doublepost

  13. #33
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    yes!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!i finaly figured it out why my youtube wasnt working i used simfree to unlock my phone the data_ark.plist that ive been using to replace it was 883 (size)althou i edit activation_records still wasnt working but today i found this site its the same method its juz theyr data_ark.plist was 2,256 in size now, my youtube is perfectly fine....

  14. #34
    iPhone? More like MyPhone Stealth1029's Avatar
    Join Date
    Jul 2007
    Location
    Miami, FL
    Posts
    275
    Thanks
    3
    Thanked 43 Times in 23 Posts

    I'm modded, and i get youtube perfectly over ATT. Though it does not seem to work lots of times with fake activation.

  15. #35
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hmmm...I dl'ed the youtube.rar and put the three files into var/root/Lockdown/ like you guys say to and then restarted the phone but Youtube still won't work. Then I go to clear out the activation_records and when I do that...the phone asks me to activate it so when I do, iNdependence replaces the data_ark.plist with its own file. Then I went to clear both pair_records and activation_records and of course it does the same thing...reactivate again. Overall I tried almost everything and it still doesn't work and everytime I clear those folders...the phone goes back into unactivated mode....

  16. #36
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    each time you activate your phone u need to edit you var/root/ again to make youtube work coz everytime u activate your phone ur activation record will go back to default.i have 3 sim im using on my iphone (tmobile att n roaming from phil)everytime i switch sim i need to activate (wininsapp)and my youtube wont work i juz change data_ark.plist and upload edited activation record and my youtube go back to normal

  17. #37
    What's Jailbreak?
    Join Date
    Sep 2007
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Well my problem is...I do reupload the three files each time. The data_ark.plist, device_private_key.pem, and the device_public_key.pem. After I do that I reboot the phone and youtube still doesn't work. Then I try to clear the activation folder and then it just asks me to reactivate the phone... I don't know maybe I'm destined not to have youtube on here.

    Nevermind. I unlocked it using the unlock.app and step four from the osx simple guide. Then I put in a new lockdownd file to replace my older one. After that I cleared the activation and paired folders after trying it with the 3 youtube files. Now it works. I originally had unlocked it using the non-gui guide when it first came out. I almost thought I bricked it earlier because the gui unlock app kept quiting on its own. I'm glad that my iphone now fully works and my speed isn't that far off from my roomate's official AT&T iPhone. I get 120-150 kpbs and he gets 200 kpbs avg. w00t
    Last edited by tv4184; 09-29-2007 at 03:32 AM. Reason: Automerged Doublepost

  18. #38
    What's Jailbreak?
    Join Date
    Oct 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default cannot connect to youtube
    I copied the "three files" to lockdown folder and i make the activation folders(activation_records and pair_records) in the lockdown folder, restarted, and its working
    im with TELCEL
    thanks
    .

+ Reply
Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts