+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: need some winterboard help.

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
i have a 16gig iphone with 2.1 i did jailbreak it. i have winterboard and clydia. i load the blue flame battery and it shows in winterboard, i check mark
...
  1. #1
    What's Jailbreak?
    Join Date
    Oct 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile need some winterboard help.
    i have a 16gig iphone with 2.1 i did jailbreak it. i have winterboard and clydia. i load the blue flame battery and it shows in winterboard, i check mark the blueflame and nothing happens. can you tell me what im doing wrong. i have peformed a restart and still the same battery is there. i am also looking to upload some new backgrounds for the icon screen can any one help there? does anyone know of a good walk through for this?

  2. #2
    Livin the iPhone Life nickh's Avatar
    Join Date
    Sep 2007
    Location
    Melbourne, Australia
    Posts
    1,216
    Thanks
    66
    Thanked 148 Times in 118 Posts

    Bring it up the very top of W/board, and see if it works.
    iPhone 4 | iMac 24" | MacBook Pro 15" | ATV | iPod Classic | Time Capsule | iPad 16 Gb |

  3. #3
    What's Jailbreak?
    Join Date
    Oct 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    it is at the top. im not sure what is going on... i just downloaded the program customize and i dont know how to load themes in to the program. can some one help me with that?

    so i have done a lot. i have done some back grounds, some of them work, i cannot get any new batteries to work and i did try a new pacman slide to unlock and that wont work. i load the app into the phone using diskaid. it showes in winterboard, i check mark it in winterboard and nothing happens. i restart my iphone, same thing, checked in winterboard but not showing up. any help?
    Last edited by inerax; 10-29-2008 at 08:06 AM. Reason: Automerged Doublepost

  4. #4
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    Customize isnt working anymore. Depending on where you got the battery images from, the most likely option is that there is something wrong with the file names or their location.
    So long, and thanks for all the fish

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts