+ Reply
Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help with SSH

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
Hey again, It seems I'm at no shortage of iPhone problems today. I recently did a full restore (three, actually) in an attempt to fix the sound on my iPhone
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Help with SSH
    Hey again,

    It seems I'm at no shortage of iPhone problems today. I recently did a full restore (three, actually) in an attempt to fix the sound on my iPhone (it didn't). Previously, SSH worked just fine and I was able to ftp to my phone without a hitch using Transmit. Now, however, I am getting "permission denied" dialog boxes whenever I try to connect. If anyone could help me out here, I would greatly, greatly appreciate it.

    Thanks!

    Mike

  2. #2
    Green Apple
    Join Date
    Aug 2007
    Posts
    67
    Thanks
    3
    Thanked 2 Times in 2 Posts

    It's because Transmit is an idiot. Do it with Cyberduck. I had the same issue.

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks man, it worked! The sad part is that I just invested in a Transmit license today.

    Mike

  4. #4
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    285
    Thanks
    3
    Thanked 28 Times in 25 Posts

    The only problems I have ever had with Transmit are PEBCAC.

    I either forgot to use the new password I chose or the one time my IP address changed after a restore and I was using the old one.

    Transmit is great.
    Various 'Books old and new
    8 Giggity, Giggity, Gigg-it-y.

  5. #5
    iPhone? More like MyPhone iphoneroeth's Avatar
    Join Date
    Jul 2007
    Posts
    201
    Thanks
    28
    Thanked 3 Times in 3 Posts

    how do you install SSH so Cyberduck works?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts