+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Custom firmware

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
is there a way that i can make itunes think that i have 2.0 while using 1.1.4 because i want to use the app store but i have 1.1.4?
...
  1. #1
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Custom firmware
    is there a way that i can make itunes think that i have 2.0 while using 1.1.4 because i want to use the app store but i have 1.1.4?

  2. #2
    Livin the iPhone Life Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,265
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    No... the file framework for 2.0 and 1.1.4 is completely different so even if you got app store on your 1.1.4 phone all the apps would crash.
    [SIGPIC][/SIGPIC]

  3. #3
    Livin the iPhone Life
    Join Date
    Dec 2007
    Posts
    1,458
    Thanks
    15
    Thanked 197 Times in 184 Posts

    ... why don't you just upgrade to 2.0.1?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts