+ Reply
Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Having no problem putting tones on iPhone, but issues with assigning them to callers?

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
I have 5 ringtones (mp3) that I have put on the iPhone via SSH/WinSCP. No problems there, as a general ringtone, all of them are selectable and work without issue.
...
  1. #1
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Having no problem putting tones on iPhone, but issues with assigning them to callers?
    I have 5 ringtones (mp3) that I have put on the iPhone via SSH/WinSCP.

    No problems there, as a general ringtone, all of them are selectable and work without issue.

    Oddly enough, when assigning them to specific callers (Ringer IDs), one of them does not show up on that list at all.

    I tried taking it off, renaming it to something shorter and putting it back on, but still nothing.

    Anyone experience issues such as this?

  2. #2
    Owner / Founder - ModMyi
    aka poetic_folly
    Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,458
    Thanks
    562
    Thanked 4,750 Times in 1,210 Posts

    Could just be a bad file, I'd just redo it and upload again.
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    What's Jailbreak?
    Join Date
    Aug 2007
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I already have, and it's selectable in Settings/Sounds/Ringtones.

    It just seems to not be assignable to a Ringer ID.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts