Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Has anyone gotten custom fonts to work on FW 2.0?

  1. #1
    What's Jailbreak? theend2's Avatar
    Join Date
    Jan 2008
    Location
    Cupertino, CA
    Posts
    29
    Thanks
    10
    Thanked 26 Times in 9 Posts

    Default Has anyone gotten custom fonts to work on FW 2.0?
    i tried installing the nokia set provided a while ago on my 1st gen iphone FW 2.0.
    only the regular Helvetica.ttf works.. all the bold ones do not work.
    (HelveticaBold.ttf, HelveticaBoldOblique.ttf, HelveticaOblique.ttf)

    When i installed them, the spring board was missing all its icon titles and all the apps would crash before even opening.

    how does a font cause applications to crash?

    and why can't i just switch these fonts? is there a special encoding on the iphone Helvetica bold fonts?

    thanks

  2. #2
    Green Apple brinzei's Avatar
    Join Date
    May 2008
    Location
    Bucharest, Romania
    Posts
    34
    Thanks
    4
    Thanked 40 Times in 14 Posts

    Alone in the basement, building up powerful dog emotions.

  3. The Following User Says Thank You to brinzei For This Useful Post:

    fastcharlie (07-31-2008)

  4. #3
    What's Jailbreak? fastcharlie's Avatar
    Join Date
    Apr 2008
    Location
    Lisbon, Portugal
    Posts
    26
    Thanks
    54
    Thanked 1 Time in 1 Post
    Hi theend2

    I also have the same problem and behaviour with that custom font.
    Did you try brinzei's, as suggested? If so, did you get the same behaviour?

    edit: just tried Helvetica fonts from brinzei's pack and it worked beautifully! Thank you so much brinzei! After the release of customize for firmware 2.x, now I just need a way to change the Springboard background ... hmmm
    Last edited by fastcharlie; 07-31-2008 at 11:02 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •