+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: slight problem

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
i have a small problem...its not serious but i would like it correcting but i will need some help. the problem is... when i switch the slilent ringer switch, the
...
  1. #1
    Green Apple
    Join Date
    Jan 2008
    Posts
    70
    Thanks
    10
    Thanked 13 Times in 7 Posts

    Default slight problem
    i have a small problem...its not serious but i would like it correcting but i will need some help.
    the problem is...
    when i switch the slilent ringer switch, the icon that usually appears centre screen seems to appear to the left of the screen and is half cut off.

    secondly i noticed that when i play music throught the speakers it only plays through the left side. is this right? is the right side just a mic?

    thanks in advance
    chris

    EDIT....forgot to include pic
    Last edited by drogie; 01-07-2008 at 03:19 PM.

  2. #2
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    yes mate there is only 1 speaker, the mic is at the other side, so thats ok, as for the offset icon sorry cant help with that.

  3. #3
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    Texas
    Posts
    526
    Thanks
    15
    Thanked 124 Times in 73 Posts

    Quote Originally Posted by drogie View Post
    i have a small problem...its not serious but i would like it correcting but i will need some help.
    the problem is...
    when i switch the slilent ringer switch, the icon that usually appears centre screen seems to appear to the left of the screen and is half cut off.

    secondly i noticed that when i play music throught the speakers it only plays through the left side. is this right? is the right side just a mic?

    thanks in advance
    chris

    EDIT....forgot to include pic

    i had the same exact issue .... did u install something?
    But weird thing was mine fixed on its own.

    Try restoring it? i know bit too much .. but i think that would fix it.

  4. #4
    Green Apple
    Join Date
    Jan 2008
    Posts
    70
    Thanks
    10
    Thanked 13 Times in 7 Posts

    Quote Originally Posted by jayc7176 View Post
    i had the same exact issue .... did u install something?
    But weird thing was mine fixed on its own.

    Try restoring it? i know bit too much .. but i think that would fix it.
    not too sure whether im that bothered to to do that....
    altough i might do a full restore and take it back to apple if it is possible to get it replaced because of a dead pixel.
    does anyone know if you can still do this and will apple accept it if i have jailbroken and modded and also dropped it..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts