+ Reply
Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I Hid My Icons

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
I am using the Jailbreak 'Installer' APP. I am using AT&T service. I installed Customize APP using the Installer APP. In the Dock Icons part in Customize, I HID the
...
  1. #1
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default I Hid My Icons
    I am using the Jailbreak 'Installer' APP. I am using AT&T service.

    I installed Customize APP using the Installer APP.

    In the Dock Icons part in Customize, I HID the Installer and Customize icons... SO now I have now way to open the Installer or Customize... How can I fix this... Is there a way to launch the Customize app to change it back?

  2. #2
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,143
    Thanks
    8
    Thanked 204 Times in 184 Posts

    Search. This question has been asked a 1000 times

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have searched, I cant find it.

  4. #4
    iPhone? More like MyPhone pleyah69bjay's Avatar
    Join Date
    Oct 2007
    Posts
    177
    Thanks
    8
    Thanked 6 Times in 6 Posts

    easiest way install "dock" or xlaunge at installer...if that doesnt work use browser (iphonebrowser,ibricker winscp) install stock M68AP to springboard..pm me if you still need help

  5. #5
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    The installer icon is also hidden...

  6. #6
    Banned
    Join Date
    Nov 2007
    Posts
    34
    Thanks
    5
    Thanked 17 Times in 5 Posts

    Why the hell would you hide them?!

  7. #7
    iPhone? More like MyPhone pleyah69bjay's Avatar
    Join Date
    Oct 2007
    Posts
    177
    Thanks
    8
    Thanked 6 Times in 6 Posts

    hahaha ok lets do it the hard way...im sure u know how to use ibrickr or winscp...install
    M68AP to your springboard it will go back to the stock springboard settings

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts