+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize+Change Sounds=Crash

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
I was modding some files in the iphone and decided to go into the customize folder via AFP to add a new audio file. The file was downloaded from this
...
  1. #1
    Green Apple
    Join Date
    Sep 2007
    Posts
    76
    Thanks
    19
    Thanked 7 Times in 6 Posts

    Default Customize+Change Sounds=Crash
    I was modding some files in the iphone and decided to go into the customize folder via AFP to add a new audio file. The file was downloaded from this website and was a "welcome" sound from aol in the form of a wav file. I added it and after that it wouldn't work(the sound wouldn't play). I put all files back via AFP going directly into var/root/library/customize/audiofiles. Now when I go into customize on the phone to change other sounds customize crashes as soon as I try to get into system sounds->unlock sound, lock sound etc. I've uninstalled Customize via Installer and same thing. Any Ideas? I'm trying to avoid a full restore.

  2. #2
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Newport News, VA
    Posts
    493
    Thanks
    0
    Thanked 39 Times in 35 Posts

    Same thing happens here, using 1.1.2 unlocked.
    - iPhone 8gig and 16gig 3G - 3.0 - JailBroken + Unlocked to T-Mobile Unlimited Plan & Total Internet Plan.
    - iPod Touch - UnJailBroken
    - XBOX 360 - Modded Firmware - XBL (my s/n)
    - XBOX - Software Modded - XBMC
    - Dell Inspiron 1521 - [B]Vista Ultimate and
    running Windows XP and Mac OS X 10.5.4 (YES! Mac OS on an Dell PC)

  3. #3
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts

    same thing here

  4. #4
    Livin the iPhone Life Reako's Avatar
    Join Date
    Sep 2007
    Posts
    1,683
    Thanks
    31
    Thanked 182 Times in 126 Posts

    The Sounds option in Customize hasn't worked since the 1.1.1 FW upgrade. So if you are currently using 1.1.1 or 1.1.2 then you need to change the sounds manually in the UISounds directory...

    Reako

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts