hey guys..
just wondering if you can help..
I just bought an unlocked iphone with firmware v1.1.1
now.. since I'm gonna be using the phone is Aus, i tried to install AUS number format, by uploading a couple of files using iBrickr..
Then when i tried to start it, it froze.. it kept freezing with the white apple logo..
But the PC could still read it, and iTunes could detect it too,
then i thuoght the problem was the two files i uploaded so i deleted them with iphoneBrowser,

then the problem got even worse.. now it still freezes with the white apple logo, but what's worse is that now the computer can't detect
it. Nothing happens when i connect the phone to PC now.. iTunes can't detect it, iBrickr keeps saying 'plug iphone' same with iphonebrowser..

What can I do....?
I'm just LOST since computer can not read it..
I can sorta tell USB's still working as the iphone (white apple logo) lights up when I plug it in (then it freezes again..)

Is there ANY WAY to fix this????????????????
tried reseting 10000 times.....

HELP!!!!!!!!