+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Sound, Icon Problems

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
I've been reading these forums for awhile, but this is my first post. I usually research as much as I can on this site and others until I find the
...
  1. #1
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Houston, TX
    Posts
    384
    Thanks
    78
    Thanked 42 Times in 34 Posts

    Default Sound, Icon Problems
    I've been reading these forums for awhile, but this is my first post. I usually research as much as I can on this site and others until I find the answer, but I'm pretty stuck at this point.

    Running: 1.0.2 unlocked, Customize, Summerboard, ibrickr, iphonebrowser

    I've seen threads that mention the same problem, but wondering if mine is semi-unique.

    First: The sounds and vibration on my iphone have been completely whiped out... almost. The phone vibrates and rings when a phone call is recieved. So I don't think it's a hardware issue. I've tried the plugging in/out headphones, tried playing with the side button, tried installing stock sounds on iphone, tried using customize sounds, tried thumping the damn thing under the apple icon on the back. Nothing.

    Second: I've made a custom phone icon. It works, but sometimes the paper and pencil image will appear after pressing it. It only does this every now and then and I'm wondering why? I've seen that icon in my Customize under loading, but don't want to mess with anything. Is there a specific reason it's doing that?

    Thanks for any help I get. Even if my problem isn't fixed, hopefully some discussion is brought up to help solve the problem.

  2. #2
    Livin the iPhone Life Reako's Avatar
    Join Date
    Sep 2007
    Posts
    1,683
    Thanks
    31
    Thanked 182 Times in 126 Posts

    I personally think the lock and unlock sound is just plain annoying. So is the ticking noise with the keyboard. Drives me insane! Haha

    Reako

  3. #3
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Houston, TX
    Posts
    384
    Thanks
    78
    Thanked 42 Times in 34 Posts

    ::sigh:: still nothing.

    I'm hesitant to think it happened because I installed NES emu w/ibrickr, but I can't think of anything else.

    Does anyone know what the main system sound file is? Maybe if I try restoring that with the original, that might help.

  4. #4
    Green Apple
    Join Date
    Sep 2007
    Posts
    46
    Thanks
    2
    Thanked 0 Times in 0 Posts

    i had the same problem and here is what i did :


    I dialed *#307# decline call next than that circle started spinning i let it for about 5 min than hold the power nutton slide to restart phone , sound was back , hope this works for you

  5. #5
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Houston, TX
    Posts
    384
    Thanks
    78
    Thanked 42 Times in 34 Posts

    Quote Originally Posted by millchen View Post
    i had the same problem and here is what i did :


    I dialed *#307# decline call next than that circle started spinning i let it for about 5 min than hold the power nutton slide to restart phone , sound was back , hope this works for you
    Yea I tried that, waited a couple extra minutes before restarting too... still nothing. Were you having the same exact problem or something similar?

    Thanks for the response either way.

    I'm thinking about just restoring and unlocking all over again.

    Ok, I just restored and unlocked again. No idea what or why that happened.

    Sounds are back. Ahhh feels good to know when you have a message.
    Last edited by iPhoneMadness; 11-28-2007 at 02:08 PM. Reason: Automerged Doublepost

  6. #6
    Livin the iPhone Life Reako's Avatar
    Join Date
    Sep 2007
    Posts
    1,683
    Thanks
    31
    Thanked 182 Times in 126 Posts

    I would have done that in the first place. I hate when my phone acts wierd, instead of fixing it, I just restore it.

    Reako

  7. #7
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    5
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by iPhoneMadness View Post
    I've been reading these forums for awhile, but this is my first post. I usually research as much as I can on this site and others until I find the answer, but I'm pretty stuck at this point.

    Running: 1.0.2 unlocked, Customize, Summerboard, ibrickr, iphonebrowser

    I've seen threads that mention the same problem, but wondering if mine is semi-unique.

    First: The sounds and vibration on my iphone have been completely whiped out... almost. The phone vibrates and rings when a phone call is recieved. So I don't think it's a hardware issue. I've tried the plugging in/out headphones, tried playing with the side button, tried installing stock sounds on iphone, tried using customize sounds, tried thumping the damn thing under the apple icon on the back. Nothing.

    Second: I've made a custom phone icon. It works, but sometimes the paper and pencil image will appear after pressing it. It only does this every now and then and I'm wondering why? I've seen that icon in my Customize under loading, but don't want to mess with anything. Is there a specific reason it's doing that?

    Thanks for any help I get. Even if my problem isn't fixed, hopefully some discussion is brought up to help solve the problem.
    Man, exactly the same problem with sound, alert....

    Could someone help us. I have tried almost everything mentioned in different discussing forums, none working....

    Help Help...

  8. #8
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    5
    Thanks
    0
    Thanked 2 Times in 2 Posts

    All Set,

    Restored the iphone with firmware1.1.1 and everything seems to work like a charm

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts