+ Reply
Page 3 of 3 FirstFirst 123
Results 41 to 49 of 49

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Removing "Call Forwarding Active" pop-up message

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
I am 2.0.2 3g with Wind Gr and the ##002# and call worked just fine!!!! Unbelievable!!!!!!!!!
...
  1. #41
    What's Jailbreak? tfd1978's Avatar
    Join Date
    Apr 2008
    Location
    Athens, Greece
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I am 2.0.2 3g with Wind Gr and the ##002# and call worked just fine!!!! Unbelievable!!!!!!!!!
    Last edited by tfd1978; 09-12-2008 at 03:41 PM.

  2. #42
    What's Jailbreak?
    Join Date
    Jun 2008
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I have an unlocked 1.1.1 and I have gone into install/system, but I do not have "Library" in my list of categories in the system file???

  3. #43
    What's Jailbreak?
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Does any body know how to remove the forwardmsg with 3.0 again? Even without the Installer? I'm missing lots of apps from Installer and also from Cydia. Don't they work any longer with 3.0? Dont't the appear again automaticly like the do in iTunes with the original "legal" Apps?

    Lutz

  4. #44

  5. #45
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    London
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Call forwarding on 3g, 3.0
    Great, this worked on my 3G, 3.0....???
    Thankyou

  6. #46
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Destructo View Post
    How to remove "Call Forwarding Active" pop-up message when you make a call?

    There is a way to remove it by editing one of the .plist, but I can't remember which. I saw it on hackint0sh.org but I can't find it again.

    Any help?

    Nevermind, found it:

    Get the file com.apple.carrier.plist found at /var/root/Library/Preferences/ and edit the key ShowCallForwarding to be <false/>. Reboot! There you go, your Mailbox works and you don't get that annoying message anymore :-)

    Update:

    There are two settings in com.apple.carrier.plist:

    ShowCallForwarding: Message shown on outgoing calls, if your number is beeing forwarded.
    ShowCallForwarded: Message shown on incoming calls, if caller has been forwarded to you.

    Source: hide "Call forwarding active" message - Hackint0sh
    ????? I am not completely phone/computer illiterate but could you please assume that I am and start me off from square one? where do I access this info and these files and more importantly, how?

    Having hassled with this for two days I found the simple solution to removing this message on another site as being:

    On your phone keypad dial ##002# and Dismiss

    Fixed!!!

    I take no credit for this but can't remember or find the ID of the person who posted the solution on the other site - apologies but grateful thanks

    Bruce
    Last edited by rowleyuk; 10-20-2009 at 07:02 AM. Reason: Automerged Doublepost

  7. #47
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile easy fix
    i found this site, with a very quick and easy fix
    all u have to do is just enter the code

    How To Disable ?call forwarding active? popup on iPhone | KAPUTIK

    have fun all

  8. #48
    What's Jailbreak?
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Thank-you
    Thanks-you Very much for posting that code The pop up had been bugging me for day's and was really taking the joy out of my new toy. lol.

    Thanks Again Helen

  9. #49
    What's Jailbreak? tfd1978's Avatar
    Join Date
    Apr 2008
    Location
    Athens, Greece
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Using iFile, it took me less than two minutes!!! Amazing!!! Thank U sssooooo much!!!!

+ Reply
Page 3 of 3 FirstFirst 123
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts