+ Reply
Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Hold Call + Answer

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
Hey, does anyone know where that file is located? I'm thinkin its in System/Library/Frameworks/TelephonyUI I was foolin around in there last night removing the bottom bars for calls and the
...
  1. #1
    My iPhone is a Part of Me LeathaFace's Avatar
    Join Date
    Sep 2007
    Posts
    894
    Thanks
    267
    Thanked 278 Times in 205 Posts

    Default Hold Call + Answer
    Hey, does anyone know where that file is located? I'm thinkin its in System/Library/Frameworks/TelephonyUI I was foolin around in there last night removing the bottom bars for calls and the lock screen and now my "hold call + answer" button is unresponsive! The "end call + answer" works just fine though.

    I replaced all the files from the backups I made but its still a no go. So maybe it came from somewhere else? I cant restore again I just had to twice in 2 days!!! Dont feel like doin it again.
    They can be a great people, Kal-El, they wish to be.
    They only lack the light to show the way.
    For this reason above all, their capacity for good, I have sent them you... my only son.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    US
    Posts
    230
    Thanks
    11
    Thanked 21 Times in 20 Posts

    mine is doing that rite now, I restored my phone and it still don't work! What do I do?

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2008
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I have the same issue but can't seem to find out how to fix it !!!! hope someone can answer sorry for digging up an old thread

  4. #4
    Green Apple
    Join Date
    Dec 2007
    Posts
    99
    Thanks
    10
    Thanked 8 Times in 4 Posts

    my phone is doing the same thing, i hope someone finds the solution!

  5. #5
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    vancouver
    Posts
    224
    Thanks
    16
    Thanked 14 Times in 12 Posts

    wow this is just weird. Mine wouldn't work for me either today. What's the deal?

    any werd??? we're all doing something if this is happening to a few of us. i tried it again and it still isnt working. backgrounder maybe? winterboard? categories? ya the list goes on...
    Last edited by unlockme; 10-17-2008 at 08:02 PM. Reason: Automerged Doublepost

  6. #6
    What's Jailbreak?
    Join Date
    Aug 2008
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    its the lock screen status... disable the lock status on winterboard and VOILA!!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts