+ Reply
Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WIfI working but no I.P. address

is a discussion within the

File Mods

forums, a part of the

iPhone Modding

section;
it just happen...i have full wifi bars, but when trying to go into a website it said cannt not connect to sever.. i put the phone to sleep and wake
...
  1. #1
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    108
    Thanks
    29
    Thanked 4 Times in 4 Posts

    Default WIfI working but no I.P. address
    it just happen...i have full wifi bars, but when trying to go into a website it said cannt not connect to sever.. i put the phone to sleep and wake it up and it will stay on edge??? in setting it will show my network but in the that network settings it will not show my ip address or any other info only the DNS???? what give here anyone can help???

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Posts
    265
    Thanks
    14
    Thanked 7 Times in 6 Posts

    this happened to me once. Found out I wasn't really connected at all, even though the wifi bars showed full. Do you have somewhere else you could go with a connection you know is 100% legit?

  3. #3
    iPhone? More like MyPhone Murfunit's Avatar
    Join Date
    Sep 2007
    Posts
    232
    Thanks
    5
    Thanked 29 Times in 27 Posts

    Where are you trying to connect? Not all WIFI networks that are 'free' or 'open' actually allow you to connect or assign you an IP. Many have no encryption, but still require sonme form of login, either web based or via a front end of some sort (Hotels, schools, Starbucks all are examples)

    As said before: Take the phone somewhere you know has a WIFI you can connect to the internet with (Home, a friend's home, work, whatever) and see test it again
    Je t'aime encore, Roguette

  4. #4
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Posts
    108
    Thanks
    29
    Thanked 4 Times in 4 Posts

    This is my home concention it was work fine until this morning if i go into the seeting and hit on the arrow on the network it use to show me all info like ip address and subnet mask ect....now it is all blank....i have a airport express and again it was work fine until this morning what gives?????

    it so funny,, i have no info---no ip address no subnet no router no dns.....can some help out this has to be some easy to fix.....it show up in cyberduck i now the ip address but i cant manually put into the phone. Please help out i'm on 1.0.2 unlock with iunlock it show as it's connected but give me an error when trying to surf the web
    Last edited by JMIGUELES; 10-23-2007 at 12:01 PM. Reason: Automerged Doublepost

  5. #5
    What's Jailbreak? jelifer's Avatar
    Join Date
    Nov 2007
    Posts
    26
    Thanks
    1
    Thanked 3 Times in 3 Posts

    see here sorry for the alte im just tryin to help -->http://docs.info.apple.com/article.html?artnum=306067

  6. #6
    Green Apple
    Join Date
    Oct 2007
    Posts
    58
    Thanks
    5
    Thanked 3 Times in 2 Posts

    how about you try to unplug ur wireless modem. Wait then plug it back in. My problem was fixed before.

  7. #7
    What's Jailbreak?
    Join Date
    Nov 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    could it be a network issue and not the iphone?

    there could be an ip conflict

    it could be an ip conflict on your network, check your router
    Last edited by Tweakin; 11-29-2007 at 10:47 PM. Reason: Automerged Doublepost

  8. #8
    Green Apple
    Join Date
    Aug 2007
    Posts
    48
    Thanks
    5
    Thanked 1 Time in 1 Post
    It is an iphone issue i have had it before many times
    . generaly i just press forget the network and it works. i wait until an ip address comes if this doesnt work i just reset

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts