Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bug???

  1. #1
    Default Bug???
    Don't know if it's just my phone or if it's a common bug, but after opening emails with tlert quickview on the lock screen. I would read the email then discard it or close it and lock my phone again.

    When I hit the home button to wake my phone up, the quickview pops up and I have to reclose it. Not sure what's going on, but I'll update this post if it occurs again.

    Ok, I found a trend.

    I'm on a jailbroken 3Gs and when I use the quickview from the elert and close it out, then lock the phone and wake it back up the quickview pops up and I can't get it to stop without having to reset the elert.
    Last edited by 1tufgt; 07-20-2009 at 01:53 PM. Reason: Automerged Doublepost

  2. #2
    Quote Originally Posted by 1tufgt View Post
    Don't know if it's just my phone or if it's a common bug, but after opening emails with tlert quickview on the lock screen. I would read the email then discard it or close it and lock my phone again.

    When I hit the home button to wake my phone up, the quickview pops up and I have to reclose it. Not sure what's going on, but I'll update this post if it occurs again.

    Ok, I found a trend.

    I'm on a jailbroken 3Gs and when I use the quickview from the elert and close it out, then lock the phone and wake it back up the quickview pops up and I can't get it to stop without having to reset the elert.
    I am also having the same problem. When a new email comes in and the phone is asleep, when I wake it to the home screen and hit the email notification to bring up the Quickview, the Quickview window will be unresponsive (no scrolling, exiting or being able to launch email). If i hit the home button and open the standard email application, the screen is also unresponsive. All other applications are fine. I have to reset the phone to fix the issue.

    I have Intelliscreen installed on my phone and I have found that if I disable Intelliscreen, i do not have the problems with Quickview and the Elert app works fine. I think there is some conflict with Intelliscreen and the Elert application.

    I am on 3.0.1 with the 3GS. Perhaps the developer can respond and lets us know if this a known glitch that can be fixed in a update.

    Thanks

  3. #3
    I've been waiting and I'm still waiting......

  4. #4
    Just found this bug myself! Hoping for a fix!

  5. #5
    Banned
    Join Date
    Aug 2009
    Location
    Bklyn NY !!
    Posts
    913
    Thanks
    60
    Thanked 62 Times in 51 Posts

    Ive only noticed that it disables "my profiles" app.

  6. #6
    also the same problem on lockscreen with quickview on 3gs fw 3.1.2. After unlock on springboard the mail app is not respondig only respring helps.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •