Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3 cydia errors : PLEASE HELP

  1. #1
    Exclamation 3 cydia errors : PLEASE HELP
    Hello,I've been using cydia for about a week and a half now and haven't ran into many problems, when have I've been able to reach easy solutions and fix them right away, but recently I was getting rid of the repo666 source and ran into 3 errors on cydia and now I. Can't use cydia I am on an ipad 3(wifi) using ios 7.0.4
    The errors are in red and say
    *wow,you exceeded the number of sources this apt is capable of
    *problem with Mergelist /var/lib/apt/lists/apt.modmyi.com_dists_stable_main_binary-iphoneos-arm_Packages
    *the package lists or status file could not be parsed or opened

    Can somebody please help me, I can't download anything new on cydia due to nothing showing up on the search and when I try the main page on cydia I find a tweak or theme that sounds interesting and I click on it and it says that it can't be located ,and nothing shows up on my installed list as we'll ,I've tried refreshing and resetting my ipad as well, nothing has worked . All of my tweaks are still running and able to use .

  2. #2
    Mine is doing the same thing. If you get any answers please share.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •