Ok so, I recently installed LockHTML 2 and LS Weathered on my iPhone. Ever since, I have had problems installing/upgrading/removing packages through Cydia. Whenever I try to upgrade/remove an existing package or install a new one, Cydia attempts to either install LockHTML 2 or remove LS Weathered for LockHTML 2. Even after hitting confirm, I get the following error (Pictures below). This is not a huge problem, as I am able to SSH any packages into my iPhone, but it is more of just a nuisance. I was wondering if there is any way to fix this issue and any help is appreciated.
-img_1171.png-img_1170.png-img_1166.png-img_1164.png