+ Reply
Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [RESOLVED] Cannot Make Purchases

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
Hello All, For some reason, since JB6, I cannot purchase stuff from Cydia. I can download stuff I previously purchased in JB5 using the "Manage Account" option on the Cydia
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy [RESOLVED] Cannot Make Purchases
    Hello All,

    For some reason, since JB6, I cannot purchase stuff from Cydia. I can download stuff I previously purchased in JB5 using the "Manage Account" option on the Cydia home screen.

    When I select a new commercial tweak/app from Changes list, the button on the top right says "Install" instead of "Purchase", also within the package description it says "Commercial Package ($0.99)" but it is with white background instead of yellow as it use to be. Bellow the author info it shows a frame with "Upgrade to the latest Cydia?" but cannot be clicked. Screenshot attached.

    Could you help me to sort it out. I would like to make some purchases to help the great developers.

    I use Google login, iPod touch (5G), iOS 6.1.2, evasi0n 6.0-6.1.2, Cydia 1.1.8

    Thank you
    Attached Thumbnails Attached Thumbnails [RESOLVED] Cannot Make Purchases-img_1049.png  

  2. #2
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool Solved!
    Solved! I set a name for my iPod in N78AP.plist. I have done it before without any trouble. The problem started because I have included bullet dot in the name (see attached screen shot top left). Once I removed it all was ok.

  3. #3
    Official SaurikIT Support
    Join Date
    Mar 2011
    Location
    Santa Barbara, CA
    Posts
    332
    Thanks
    1
    Thanked 66 Times in 45 Posts

    Nice, glad that you solved this yourself. It's generally a better idea to set the carrier name using a tweak like FakeCarrier though, since direct file modifications like these can have other weird side-effects too.

  4. #4
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks, I have reversed the iPod name and installed FakeCarrier. I always though that the FakeCarrier was only for devices with SIM card. Thank you for your advice.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts