+ Reply
Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: After updating winterboard , settings tab not launching!

is a discussion within the

Cydia Support

forums, a part of the

Native iPhone / iPod Touch App Discussion

section;
On launching Cydia last night, under the "changes" tab it showed 3 updates available. I updated all and after restarting the phone the settings tab stopped launching. When I tap
...
  1. #1
    What's Jailbreak?
    Join Date
    Feb 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default After updating winterboard , settings tab not launching!
    On launching Cydia last night, under the "changes" tab it showed 3 updates available. I updated all and after restarting the phone the settings tab stopped launching. When I tap on the settings icon it just shows a blank screen and back to home screen. It only works when springboard crashes and the phone is running in safe mode. I am using a iphone first generation running ios3.1.3 jb using redsn0w .

    thanks & regards
    shakti

  2. #2
    Official SaurikIT Support
    Join Date
    Mar 2011
    Location
    Santa Barbara, CA
    Posts
    332
    Thanks
    1
    Thanked 66 Times in 45 Posts

    Do you remember the names of the packages you updated? Which packages do you have installed?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts